Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Flexi Contour cut and flex cut stop half way

Discussion in 'Flexi' started by willkho, Jan 2, 2019.

  1. willkho

    willkho Member

    43
    5
    8
    Jun 17, 2014
    Melbourne
    Hi all,

    Got questions regarding flexi flex cut and summa.
    Been using the contour cut for a while but never really used the flexcut.
    So this is my first try.

    Setup the file in illustrator, created 2 spot colours, named CutContour and PerfCutContour.
    Also separate the curves into 2 layers.
    Flexi detected both curve and separate them into 2 layers, 5 Opos mark created on each side.
    Drag knife on cutcontour layer and flexcut accurate on perfcutcontour layer

    As usual, Cutter scanned the first 2 mark and the xy line, everything running perfectly, cutcontour run first (because the layer is on the top I assumed?) then the flexcut.
    After that cutter moved to scan area, continue cutting but just the flexcut, it ignored the cutcontour and keep going with the rest of the mark until it finish without doing the cutcontour.

    My questions:
    -How to fix this issue?
    -In Flexi summa cutter option, there is a menu tool 1 (0-6), what is this? I didn't see any change when I put in any number.

    Thanks in advance.
     
  2. FrankW

    FrankW Very Active Member

    1,323
    135
    63
    Oct 19, 2008
    Germany
    Wow, that's my Post No. 1'000 :).

    What Flexi-Version and Build do you use? Flexi doesn't create layers, it is just the colour name or (in the Editor) if it is defined as a cut contour.

    Could it be that you have set your plotter in FlexCut-Mode? Don't do that, set FlexCut to inactive ... the cutter will activate FlexCut when needed.

    If FlexCut is inactive, open the driver options, click on the "After Job"-tab, activate "Cut Media", but replace the commands with a simple @ (see attached picture "manual_EOF.jpg").
    manual_EOF.jpg

    The numbers in the menu tool is the parameter for the tool command. 0 is tangential knife, 1 is drag knife, 2 is ballpoint pen, 5 is FlexCut Fast and 6 is FlexCut Accurate. If you uncheck that parameter, the tool is used which is configured in the plotter (what means too that the plotter won't switch to FlexCut if needed).

    If nothing of that suggestions help, please place a screendump of your driver options in here.
     
  3. FrankW

    FrankW Very Active Member

    1,323
    135
    63
    Oct 19, 2008
    Germany
    Sorry, haven‘t seen that you are the same member to which I have suggested to update to 2898.

    So I‘m pretty shure that you need to inactivate the Flexcut in your plotter.
     
  4. willkho

    willkho Member

    43
    5
    8
    Jun 17, 2014
    Melbourne
    Hi Frank, yes..I'm the member that you helped before, thanks for that.
    As customer no 1000th so do I get any prize for that? LOL
    Anyway, here is what I'm trying to do. Perhaps screen shot would explain it better.

    For instance, I would like to kiss cut a star and flex/perforated a rectangular over it.
    So I created star stroke named CutContour and rectangular shape named PerfCutContour.
    I did everything in illustrator and added job into from flexi.
    Please refer to the attachment for the setup.

    The funny thing was, why it performed the cutcontour at the first registration mark and after that, it seem to forget doing the cutcontour and jump to perfcutcontour?
    The cutcontour will be half way done.

    To be able to do both cutcontour and perfcutcontour, I have to do it in seperate pass.
    I turned off the perfcontourcut first, let the cutter do the cutcontour.
    Once it has finished then i turned the cutcontour off then do the perfcontourcut.
    It's take too long to do so.

    Regarding the flexcut mode in the plotter, it has been set to off.
    Right now, I can't test anything because the workshop is closed, i can only remote desktop to the shop computer and do screencap.

    Hope you can help.

    Thanks again.
     

    Attached Files:

  5. FrankW

    FrankW Very Active Member

    1,323
    135
    63
    Oct 19, 2008
    Germany
    The possibility of setting the Flexcut-Parameters in Flexi itself is new, I havent had the time to test it until now (und will not have time to test it until monday, because I’m on holiday). Sometimes new features are buggy.

    Try the following:

    Uncheck the options „full pressure“, „full pressure cut length“, „flex pressure“ and „flex pressure cut length“, and set that parameters at the plotter.

    That „funny thing“ you mention is not so unusual: if the plotter cuts the area between the first two rows of markers before reading the next row, it is in panelling mode, and it is not the first time that a software creates cutting data in a way in which important parameters arent transmitted to the second panel.

    Uncheck the parameters in Flexi and set it at the plotter should be a workaround. I will test that next week, and will update you.
     
    • Like Like x 1
  6. willkho

    willkho Member

    43
    5
    8
    Jun 17, 2014
    Melbourne
    Hi Frank,

    Tried the uncheck this morning.
    Didn't work. Still not cutting the CutContour after it moved to the next panel, only the PerfCutContour all the way until the job done.
    At the moment, the best way is to turn off one color and let it finish then do another color next, take longer but at least can get the job done this way.

    Please let me know if you have tested this problem.

    Many thanks.
     
  7. FrankW

    FrankW Very Active Member

    1,323
    135
    63
    Oct 19, 2008
    Germany
    I do that kind of cutting very often, its part of our trainings, never had that problems. Are you shure that you dont have Flexcut acticated in the plotter?
     
  8. willkho

    willkho Member

    43
    5
    8
    Jun 17, 2014
    Melbourne
    Yupe, should be off. Please refer to the attachment for the photo of the cutter screen. Hope this is correct?
     

    Attached Files:

  9. willkho

    willkho Member

    43
    5
    8
    Jun 17, 2014
    Melbourne
    Hi Frank,

    Really hope you have a chance to test it out.
    The latest flexi service pack is superb, creating more registration mark is really helpful for the precision.
    However, it also takes longer since it has more panel to do.
    Not to be able to do perf and cut contour at the same time is taking its toll.

    really appreciate it.
     
  10. FrankW

    FrankW Very Active Member

    1,323
    135
    63
    Oct 19, 2008
    Germany
    I'm back in the office after a holiday, but very busy. I will check that shurely during the next few days. Sorry for the delay. It is important for me too, because that can be a problem with my customers too.
     
  11. F80M3

    F80M3 Custom Title

    59
    2
    8
    Sep 9, 2015
    Sunny Coast


    when it stops does the machine show PANEL 1 on the cutter? I have an issue that's similar and the work around I'm using so far is to set panels on the machine to size = 250CM (max size it will go)

    even if the panels are off on the machine, flexi is doing something weird to enable it somehow and then it stops and doesn't do anything after it finishes panel 1 so like you I end up with a 1/2 cut sheet of vinyl
     
  12. willkho

    willkho Member

    43
    5
    8
    Jun 17, 2014
    Melbourne
    hi Cboy808,

    I just read you thread.

    We got similar problem but I'm a bit luckier.
    I still can cut all the way through if I don't activate both cut.
    I have to alternate between cut contour and flexcut, which is time consuming.

    If I turn both on then the cut contour will be forgotten after panel 1. The cutter will continue doing just flexcut from panel 2 onward.

    Spoke to a technician last week, he recommended me to create the cut line using flexi editior instead of illustrator.
    The result is also the same.
     
  13. FrankW

    FrankW Very Active Member

    1,323
    135
    63
    Oct 19, 2008
    Germany
    Try what shown in the attached picture (had that before, but have forgotten a semicolon):

    Select "After Job", Check "Cut Media" and replace the commands in the input field just with @; (at - semicolon). Will be applied as soon as creating and sending new cut files.

    Haven't tested it yet, we currently only have a HP Latex Cutter in the showroom, no Summa S-Class, and the HP Latex Cutter driver have that end of file command in the files.
     
  14. willkho

    willkho Member

    43
    5
    8
    Jun 17, 2014
    Melbourne
    Hi Frankw,

    I just tried that and it's still the same.

    I will keep experimenting and if I can find a solution, I will post it here.
     
  15. willkho

    willkho Member

    43
    5
    8
    Jun 17, 2014
    Melbourne
    By the way, Frank.

    Is it possible to resume the cutting from certain panel?
    for instance, if the machine failed to read the mark on certain panel, can we reload and start again just from that panel?

    If yes, how to do that?

    Thanks
     
Loading...

Share This Page

 


Loading...