Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Flexi Error

Discussion in 'Flexi' started by captainron19, Jun 14, 2005.

  1. captainron19

    captainron19 Member

    298
    0
    16
    May 11, 2005
    captainron19
    Just installed Flexi Pro 7.0 on ocmputer and I have my plotter connected to pc (JSI P24) I obtained the JSI Driver from their website and put it into my output folder under flexi and went ahead and added it.

    When I run flexi and tried a sample cut The production manager box started to open and then I get an error message saying "Connection to Production Manager Timed Out Try to connect Again?" At the same time the production Manager window open and shows my cutter in there but it still will not make the cut.

    If I go to Setup then Test Cut it makes a cut just fine but will not cut anyhting I am making in Flexi - Anyone have any ideas what is going on?
     
    Tags:
  2. flexiezine

    flexiezine Member

    109
    0
    0
    Oct 16, 2004
    What is the key number of your Flexi 7.x? I would recommend updating to 7.5v5 or 7.6v1... The cutter driver is already in those versions and therefore, not need to install driver or CSM file.

    It could be possible that the CSM file you received or downloaded is incompatible with your version or corrupt.

    Email me directly if you continue to have problems... bobby @ flexiezine.com
     
  3. gROUND cHUCK

    gROUND cHUCK Member

    269
    0
    0
    Jun 10, 2005
    this might not fix the problem because i still have an older version of flexi.
    though i've had a problem with the same errors.

    try disabling your antivirus, than restart Flexi, and retry the production manager.
    sometimes the dongle and antivirus want to fight with each other.
     
  4. flexiezine

    flexiezine Member

    109
    0
    0
    Oct 16, 2004
    Another thing to do is Turn Off the TCP/IP setting within the Tools/Cut Plot of your programs Preferences.

    Edit>Preferences>Tools Tab>Cut/Plot Icon>Uncheck-Use TCP/IP
     
  5. captainron19

    captainron19 Member

    298
    0
    16
    May 11, 2005
    captainron19
    That did it - I actually called my plotter manufacturer and I got the same response form them and it worked just fine.

    On another topic. When I made my first cut with Flexi everything came out mirrored. I checked my setting before the final send to cutter and the mirror was turned off but it was still cutting a mirrored image. The only way I was able to get text cut properly was to actually set for the cut to be mirrored and then everything came out just fine.
     
Loading...

Share This Page

 


Loading...