Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Flexi not recognizing all fonts

Discussion in 'Flexi' started by raider, Aug 22, 2010.

  1. raider

    raider Member

    92
    0
    0
    Jan 1, 2009
    Run Flexi 7.6, downloaded couple of fonts, unzipped into the FSFonts folder and verified they loaded. Rebooted Flexi and the fonts weren't available. Both are TT fonts and I can open the font directly through the FSFonts folder but Design Central does not show them in the Font list. Any ideas?
     
    Tags:
  2. Fred Weiss

    Fred Weiss Merchant Member

    20,565
    423
    83
    Sep 11, 2003
    Olympia, WA
    Yes ... load them in the Windows/Fonts folder instead.
     
  3. raider

    raider Member

    92
    0
    0
    Jan 1, 2009
    Should I always be loading fonts in Windows/Fonts folder instead of Flexi/FSFonts folder? Have been adding fonts in FSFonts so I guess it will be a long, tedious task of moving one file at a time?
     
  4. raider

    raider Member

    92
    0
    0
    Jan 1, 2009
    Windows Font folder worked! Thanks!
     
  5. Fred Weiss

    Fred Weiss Merchant Member

    20,565
    423
    83
    Sep 11, 2003
    Olympia, WA
    The correct way to "move" them would be as follows:

    1. Open Windows Font folder and click on File>Install.
    2. Navigate to the FSFonts folder and select the fonts to install. Click OK.
    3. Open Windows Explorer, navigate to the FSFonts folder and delete all TTF fonts. FSFonts is not for TrueType fonts.

    Using the Windows Font Installer to add or remove fonts is THE correct way to handle Windows fonts because it updates the Windows Registry at the same time. Simply copying and pasting or deleting will cause lots of problems long term.
     
  6. raider

    raider Member

    92
    0
    0
    Jan 1, 2009
    Ok, I'll do it the right way (hate being responsible!)

    Thanks for all the help!
     
Loading...

Share This Page

 


Loading...