Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Flexi Pro 8.6.2 Rip/Print swapping colors.

Discussion in 'Flexi' started by ColesCreations, Apr 19, 2010.

  1. ColesCreations

    ColesCreations Member

    415
    1
    0
    Dec 15, 2006
    Hi, All!

    Has anyone ever had this extremely annoying and frustrating problem?

    We just spent 30 k getting an Epson GS6000, thinking all our color problems would be in the past, and suddenly, all we got out of it was cute, pink prints... Wanted blue, but then, I guess we can't always decide these things...

    Anyway, it was printing fine, tried a few different profiles, then suddenly all light blues were pink. Opened same file directly in prod. mgr, all was fine, back to Rip/Print, pink again.

    Installed a new setup, then all was fine again for a while, then Rip/Print went pink again. Still fine opening directly in prod. mgr.
    Installed another new setup, problem fixed. Looked everywhere, found no adjustment out of whack, what the heck is the problem here? :banghead:

    I believe Rip/Print is actually swapping LC and LM.

    FlexiSign 7.6 did this on our JV3, we swapped the ink lines on the head to meke it print correctly, go figure...
     
    Tags:
Loading...

Share This Page

 


Loading...