Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Flexi Problems Fixed . . . Here's What Was Wrong !

Discussion in 'Computer Hardware' started by Replicator, Aug 14, 2007.

  1. Replicator

    Replicator Major Contributor

    10,230
    10
    38
    Nov 19, 2006
    Sun City, AZ
    I have a dedicated computer for cutting and printing.
    The only things on the machine are FlexiSIGN-PRO, Roland ColourChoice
    and Linksys Wireless PCI adaptor software.

    For months my Flexi software was having problems loading (taking forever),
    hanging up, etc . . .

    The fix was accidentally discovered. I decided to hardwire my internet/network
    connections for 2 computers with a gigabit switch and ethernet cables.
    The following day I decided to uninstall the wireless adaptor software on both computers.

    Low and behold, all the problems with Flexi were gone !

    Apparently there were conflicts with the wireless PCI card and Flexi.

    I don't know why this is, but if you've got problems like this,
    try uninstalling your wireless card and see if it doesn't fix your problems.

    I was ready to dump the computer in the garbage (it's an older computer).
    I'm glad I didn't resort to that first . . . !
     
    Tags:
Loading...

Share This Page

 


Loading...