Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Flexi Production Manager ISSUE!

Discussion in 'Flexi' started by FTG, May 24, 2012.

  1. FTG

    FTG Member

    91
    2
    8
    Aug 17, 2011
    South Dakota
    Just updated our Flexi 10 program from 10.2 to 10.5.1 and now the production manager disconnects everytime you try to print. It gave a message that the ICC profiles in have changed and asks if you want to use PM settings or embedded settings. Doesn't matter which one you choose, it still disconnects. Tried going in and resetting all the PM settings to what we had before that worked fine but same thing, selected default settings, same thing. Probably something simple that I am overlooking but its been a long day......
     
    Tags:
  2. Mike Paul

    Mike Paul Major Contributor

    5,438
    8
    38
    Dec 30, 2003
    NJ
    Check your rip and print settings in preferences.
     
  3. FTG

    FTG Member

    91
    2
    8
    Aug 17, 2011
    South Dakota
    Says connect to PM using tcp/ip and prompt for which one to use when color settings are different.
     
  4. Steph_Stamm

    Steph_Stamm Member

    216
    1
    0
    Nov 30, 2009
    So sorry about that! Please give our technical support staff a call so they can help fix the problem. Contact them at esupport@saintl.biz or call 1800.229.9044 from 8 am - 5 pm Mountain Time. We are probably closing early today for the holiday, and will reopen Tuesday.
     
  5. ddarlak

    ddarlak Trump Hater

    hopefully you get that russian dude.... that guy knows his stuff!
     
  6. chrisphilipps

    chrisphilipps Merchant Member

    652
    18
    18
    Jun 5, 2009
    Wharton, NJ
    If Flexi and Production Manager are on the same computer go into Flexi and turn the check box off for "Use TCP/IP to connect to Production Manager". The way you have it set is the default but is only required when they are on seperate computers and it can sometimes have issues with firwalls.
     
  7. Freese

    Freese Member

    410
    1
    0
    Jan 12, 2011

    I have spoken to Radissa and Dwight, both at Flexi, and they have been more than helpful everytime I call and always fix the issue.
     
  8. HitTheSpot

    HitTheSpot New Member

    1
    0
    0
    Nov 14, 2012
    I am having the same issue. I can cut from flexi but cannot print without it crashing. It even crashes when i do a test print straight from the production manager. Thoughts? And I did uncheck the "uses tcp/ip" box as suggested above.
     
  9. SAR.Summerlin

    SAR.Summerlin Member

    306
    0
    0
    Jul 11, 2012
    I am having problems as well also running 10.5 for me if I send to production hold then to the printer it drops the color profile. I have had to print directly to the printer to keep the profile for weeks now which means wasted material since I can't nest in the manager and trying to nest manually takes too much time.
     
  10. CS-SignSupply

    CS-SignSupply Very Active Member

    Chances are your profiles were installed in the wrong directory after the initial install of the software... Send me (PM) your email and I will shoot over some detailed directions for you.
     
Loading...

Share This Page

 


Loading...