Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Flexi Production Manager problem, settings don't do anything??

Discussion in 'Flexi' started by Flame, Feb 25, 2008.

  1. Flame

    Flame Major Contributor

    8,283
    7
    38
    Apr 26, 2006
    Vancouver
    Ok, having some trouble here. Running Flexi 8.0v2 and a Valuejet. When I go into Production manager to adjust ink limits, it does nothing to my prints. I mean, nothing. I set everything at 0, and they look the same when they were all at 100. WTH is going on? I cannot figure out why, and some of my colors are turning out like crud and my ink limits doesn't do a thing.

    Anyone have any ideas???
     
    Tags:
  2. Flame

    Flame Major Contributor

    8,283
    7
    38
    Apr 26, 2006
    Vancouver
    I know I've seen the answer before... so someone has to know.
     
  3. Flame

    Flame Major Contributor

    8,283
    7
    38
    Apr 26, 2006
    Vancouver
    Found out my problem. It's going off of Flexi adjustment only, my RIP and print settings does NOTHING. Any idea how to change it to RIP & PRINT settings only, not as Flexi, production manager or whatever?
     
  4. Flame

    Flame Major Contributor

    8,283
    7
    38
    Apr 26, 2006
    Vancouver
Loading...

Share This Page

 


Loading...