Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Flexi to summa camera error

Discussion in 'Flexi' started by struthmuffin, Apr 11, 2019.

  1. struthmuffin

    struthmuffin Member

    39
    1
    8
    Oct 10, 2011
    Canada
    Trying to get a print and cut workflow working with a summa s160T and flexi subscription.. winplot will optically register the print just fine, but for some reason flexi will ask me to find the first mark, when I press ok on the first mark it then errors on me with a camera control communication error. The camera control program is running on the machine and looking at the camera view just fine.

    Spoke with our summa support and eliminated the machine since winplot was working just fine, waiting on flexi to hear back.. does anyone have any ideas?

    thanks!
     
    Tags:
  2. ProPDF

    ProPDF Member

    334
    105
    43
    Jan 8, 2015
    Chicago
    You are working with the OPOS cam model? Not the regular crop mark detection model right?
    I think Flexi won't actually run the machine Flexi will only create the cut file for it to be sent to winplot and winplot has to drive the summa. You my need to set up a hot folder for the cut files to be dropped into for winplot to pull from I think.
     
  3. struthmuffin

    struthmuffin Member

    39
    1
    8
    Oct 10, 2011
    Canada
    Correct, working with opos-cam. I wasnt aware of that!.. It seems to send it, and the summa will ask to find the start point.. after that is when it fails... as well flexi seems to tie up the cutter because winplot will need it to be closed to take over... Im not sure how I would get the file from flexi to winplot either..
     
  4. Snydo

    Snydo Active Member

    573
    48
    28
    May 1, 2008
    Mid Michigan
    Fire up Summa Cutter Control then go to Actions, click on Camera Control....if you see the image, close it and then minimize Cutter Control and then send your plot file from Production Manager.
    Cutter Control must be running in the background.
     
  5. struthmuffin

    struthmuffin Member

    39
    1
    8
    Oct 10, 2011
    Canada
    Thanks snydo, the one with camera control built into the cutter control program is for the newer s2 cutter I believe. The other one they are two seperate programs.
     
Loading...

Share This Page

 


Loading...