Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Flexi Usb Ripping Problem

Discussion in 'Gerber' started by cdezign, Jun 12, 2004.

  1. cdezign

    cdezign New Member

    1
    0
    0
    Jun 12, 2004
    I am using Flexisign pro 7.5v4 on a p4 windows xp pro system.
    I try to rip from the production manager and everything looks good...
    but then windows takes over and trys to run the job to a usb printer.
    I am using a gerber usb cable to my Edge I. Sometimes it works and now it
    seems to just create a printer driver in the printers/fax windows xp control panel. Am I doing something wrong? Why is it trying to print to a printer anyway,,, it's suppose to be ripping to the selected printer.
    I tried all the usb setting in flexi production manager. Doesn't help. Just creates another printer driver in the windows control panel.
    Anyone have any ideas what the heck is going on?:help:
     
    Tags:
  2. supchaka

    supchaka Member

    28
    0
    0
    Jun 2, 2004
    Without getting technical, I'd remove all installed printers, reboot, whatever is legit should automatically reload itself. Then set that specific unit as the default printer.
     
  3. expresssign

    expresssign Member

    64
    0
    6
    Aug 30, 2003
    Blue Ridge, GA
    i had a problem similar to this. i would delete the edge setup in production manager and then set it up again first and see if that fixed it. that was the easy fix i used, but it did it quite frequently for a while and then stopped after i completely uninstalled flexi, removed all registry keys, and did a fresh install becuase i kept installing v2, then v3, and then v4 without removing the previous version, which shouldnt have made a difference.
     
Loading...

Share This Page

 


Loading...