Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Flexi won't open

Discussion in 'Flexi' started by PolarBear, Apr 29, 2011.

  1. PolarBear

    PolarBear Member

    36
    0
    0
    Sep 16, 2009
    Hi,
    I am using Flexi sign pro 8.5v1. I was using this morning to send some items to print. I closed it, went to lunch and when I came back I tried to open production manager to cut 3 jobs that I printed yesterday.
    I received errors about not connecting to the activation server. I rebooted and now when I try to open Flexi or production manager, I am at the registration screen. I've been on hold with SAi for over 30 minutes (still listening to the lovely music as I type).
    Has this thing lost all my settings, files, etc? Am I going to lose everything by filling in the product code information again?
    Are there any backdoors to fix this?

    Thanks in advance.

    Lori
     
    Tags:
  2. thatzawrap

    thatzawrap New Member

    23
    0
    0
    May 13, 2010
    i had a similar random issue, it would happen here and there. But there is an update in software that did the fix for me.

    Hope that helps
     
  3. PolarBear

    PolarBear Member

    36
    0
    0
    Sep 16, 2009
    Finally got a support tech at Sai and they got it working with some magic. The jobs weren't lost. I just get to work a little later to get the jobs out to clients tonight.
    Thanks!
    Lori
     
  4. thewvsignguy

    thewvsignguy Active Member

    657
    0
    16
    Feb 21, 2008
    Grantsville, MD
    We Had the SAME problem about two months ago with version 10. Everything was working fine one day, shut down the computer as always. Started the computer up, opened Flexi and PM and everything was gone! No presets, no cutter, no printer I had to set everything back up and that was a pain in the a**! The cut jobs stayed on the computer but the print jobs were never to be seen again. Called tech support and got everything up running again but there was no reason for why it did that and tech support had no answer. Good Luck!
     
Loading...

Share This Page

 


Loading...