Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Flexi10 production manager

Discussion in 'Flexi' started by TopFliteGraphics, Oct 12, 2018 at 10:32 AM.

  1. My hard drive crashed and I had to load everything on to a new system. I have Flexi10 working now and all of my files were backed up on external hard drive so all good there. Problem is now when I go to cut, the production manager is not recognizing my Graphtec FC7000. If I do a test cut from the manager, it cuts fine. If I go to cut a graphic, it says I need to "Select a Production Manager" "on this computer (local)" "on another computer (network)" "on the internet address"

    How do I solve this issue?
     
    Last edited: Oct 12, 2018 at 10:38 AM
    Tags:
  2. VanderJ

    VanderJ Merchant Member - Printer Parts and Sevice

    2,956
    428
    83
    Aug 2, 2011
    Denver, CO
    You should be able to just click OK when that prompt comes up and then production manager should open automatically.
     
  3. bannertime

    bannertime "You guys do banners, right?"

    961
    213
    43
    Sep 8, 2016
    Arlington, TX
    Yup, just click "local computer" and okay. Shouldn't do it very often. If so. Try opening PM before Flexi.
     
  4. I should have said that pressing Local Computer and Okay doesn't work either. Same dialog box pops up after that too
     
  5. called Sai tech support and it turns out the TCP/IP was interfering somehow. He turned that off remotely and now it works perfectly
     
  6. FrankW

    FrankW Active Member

    960
    30
    28
    Oct 19, 2008
    Switzerland
    Flexi and the Production Manager are communicating by TCP/IP, so a firewall setting could block communication. Often, when starting the softwares for the first time, a request for allowing network communication appears ... you should allow that.

    In the field with the request of the local or remote production manager, you can set a host adress either. Try to set „localhost“, „127.0.0.1“ or the IP of your PC.

    If nothing helps, you can disable IP-Communication to the production manager in the „Settings“-dialog in the „Edit“-Menu. Select the „Tools“-Tab, there as far as I remember you have to select the „Cut/Plot“-Icon. Deselect the TCP/IP communication setting. You will loose the Cutting-Queue-Preview in the Cut/Plot-Window, but it should work.
     
Loading...

Share This Page

 


Loading...