Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Flexi19 Filling White text to Black

Discussion in 'Flexi' started by Prairie Portable, Apr 4, 2020.

  1. Prairie Portable

    Prairie Portable Member

    40
    0
    6
    Jan 29, 2020
    Regina
    I have an issue with Flexi19. Every time I open a previously designed file from photoshop or illustrator, any text that was created with a white fill is turned black in Flexi. Default fill is set to no fill, I've looked around and can't seem to find any other settings that would cause this. It only happens when I bring the file into the design side of Flexi. If I bring the file straight into production manager there are no issues and the file remains as designed.
     
    Tags:
  2. FrankW

    FrankW Very Active Member

    1,236
    106
    63
    Oct 19, 2008
    Germany
    Do you have a sample file to upload? What file format do you use?
     
  3. Prairie Portable

    Prairie Portable Member

    40
    0
    6
    Jan 29, 2020
    Regina
    Usually always .pdf. Heres a file I just made with one "test" in black and one in white. Once opened in Flexi both go black.
     

    Attached Files:

    • test.pdf
      File size:
      803.1 KB
      Views:
      15
  4. IsItFasst

    IsItFasst Member

    339
    9
    18
    Jan 16, 2008
    USA
    When I open the file in flexi one is black and one is offwhite (can still set it on my white background once I unmask and remove the blue background). But when I unmask it the letters go black. Is that what you are asking?
     
  5. Prairie Portable

    Prairie Portable Member

    40
    0
    6
    Jan 29, 2020
    Regina
    If I open Flexi and go File-Open-Test.pdf this is what I get.
     

    Attached Files:

  6. FrankW

    FrankW Very Active Member

    1,236
    106
    63
    Oct 19, 2008
    Germany
    I have tested your file, had no issues. But, regarding to your screendump: it is a virtual windows 10, isn‘t it? Perhaps there is something wrong with the display settings of that virtual machine. SAi themselves do not support the use of Flexi on virtual machines.

    If it is a Mac, and the windows is installed with bootcamp, try to boot the mac with windows instead of using the partition with Fusion or Parallels, and look if the problem still exists.

    Another possibility is trying what happens if setting Flexi to the factory settings (there is a little tool in the program folder).
     
    • Like Like x 1
  7. Prairie Portable

    Prairie Portable Member

    40
    0
    6
    Jan 29, 2020
    Regina
    Yes I'm running windows through a virtual machine on my Mac. I'll look at the factory setting thing. I've only been using Flexi for the last month and this has been an issue since the beginning. My only work around so far is to manually refill the text back to white. Or take the file direct into production manager and there are no issues.
     
  8. IsItFasst

    IsItFasst Member

    339
    9
    18
    Jan 16, 2008
    USA
    I'm sure this won't help since I'm on v12 but it views just fine for me. See screenshot.
     

    Attached Files:

Loading...

Share This Page

 


Loading...