Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Flexi8 to run SP-300v easy?

Discussion in 'Flexi' started by Fairlane500, Mar 16, 2009.

  1. Fairlane500

    Fairlane500 New Member

    6
    0
    0
    Sep 23, 2008
    Getting a new Dell Precision w/ win XP and new Flexi8.6 Pro to run my Roland SP-300V should have me in sign heaven by now. Instead, my SP-300V won't do anything when I send it a project. The Flexi looks a little like my old SignMate software, only on steroids. I went through all of the activation hoops from SAI and was so excited about catching up on my sign workload that I must have overlooked something. Can anyone please help? SAI told me that it must be a Roland problem but, the VersaWorks still does fine.:Coffee:
     
    Tags:
  2. Fairlane500

    Fairlane500 New Member

    6
    0
    0
    Sep 23, 2008
    Flexi Support From SA/I

    After 2 weeks of agony, trying to find the reason why VersaCAMM would not operate with my new Flexi8.6 pro, I continued to ask for help from SA/I. It appears that a new, improved support effort has arrived. Eyal, took over my computer, did troubleshooting on all of my settings and connections, made corrections and fine tuned everything. It took ten minutes, I didn't touch anything and I'm now making signs and prints better than ever before. Awesome!:clapping:
     
  3. Sign Works

    Sign Works Very Active Member

    1,548
    65
    48
    Nov 25, 2006
    Sacramento, CA
    So what was the problem?
     
  4. ChristianSlager

    ChristianSlager Member

    116
    0
    0
    Apr 9, 2004
    ...forgot to turn the printer on.
     
Loading...

Share This Page

 


Loading...