Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FlexiPro 7.6 on Win7 32bit computer

Discussion in 'Flexi' started by Gene@mpls, Sep 16, 2012.

  1. Gene@mpls

    Gene@mpls Very Active Member

    1,883
    47
    48
    Jun 17, 2003
    Blaine, Mn
    Just wanted to report that this works without a hitch.

    Pros: modern OS that will be supported into the foreseeable future (unlike XP)
    Cons: 32 bit cannot take advantage of more than 4G RAM

    I had problems with a couple of the old programs that I have had in place
    for 10years (font management, password keeper, backup, etc.) but expected that-
    and most now have open source replacements. I am only one week in so
    I will try to update with any other developments. Gene

    Can't say I am enamored of Win7 but there are emulation programs and I
    am slowly overcoming most of the 'improvements'. Also have had no luck
    with having the OS run old programs in compatibly mode (not necessary with Flexi)
     
    Tags:
  2. DizzyMarkus

    DizzyMarkus Active Member

    822
    0
    0
    Jan 23, 2012
    I was able to get a 10yr old Lynx s-60 running on Win7 32bit serial to usb.. runs great and really wasnt hard once the port is tracked down :0) (7.6 also -- backup unit)

    Markus
     
  3. LittleSnakey

    LittleSnakey Member

    384
    0
    0
    Jan 12, 2008
    In my experience since flexi is only a 32bit program even on a 64bit computer it still only will use 3gb of memory. The only thing that seemed to speed it up was dual high speed hard drives in raid 0.
    I run 8.6 and 10 on 7pro 64bit.
     
  4. mudmedia

    mudmedia Active Member

    507
    0
    0
    Aug 15, 2008
    dizzy how did you get the port to be recognized? I cant get my serial to usb driver to recognize in device manager it says code 10 port cannot be opened which flexi says the same thing that it cannot open port.

    I installed the cd driver that came with the cable but still no luck? Maybe I am doing something wrong?
     
Loading...
Similar Threads - FlexiPro Win7 32bit
  1. easystar
    Replies:
    4
    Views:
    514

Share This Page

 


Loading...