Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

flexipro 8.1 to seiki 1100t cutting problems

Discussion in 'Newbie Forum' started by LongBeachCoupe, Jul 25, 2008.

  1. LongBeachCoupe

    LongBeachCoupe Member

    49
    0
    0
    Jul 15, 2008
    i am using flexipro 8.1 and trying to connect it to my new seiki 1100t plotter and for some reason it wont let me cut anything in product manager it goes from 0% to (write port error. i tried changing the port to com3 and the computer must think thats its printing because under status it says cutting the the % bar keeps going up but the printer doesnt do anyhting please hlep this is driving me nuts lol:banghead:
     
    Tags:
  2. Sign_Boy

    Sign_Boy Major Contributor

    6,429
    8
    38
    May 18, 2007
    USA
    Dumb question but did you install the drivers for the plotter?
    Or check the plotter to see if it's ready to plot.
     
  3. LongBeachCoupe

    LongBeachCoupe Member

    49
    0
    0
    Jul 15, 2008
    also flexipro has a bunch of plotters programed into but it doesnt have mine the closest things are a seiki 1100H and a seiki 1100sd
     
  4. LongBeachCoupe

    LongBeachCoupe Member

    49
    0
    0
    Jul 15, 2008
    im pretty sure the drivers are installed although im not positive and the plotter has vinyl in it and i ran a test thing and it came out fine
     
  5. Sign_Boy

    Sign_Boy Major Contributor

    6,429
    8
    38
    May 18, 2007
    USA
    I hate to say it pretty sure doesn't help. Make sure they are installed.
    Is it usb or serial?
     
  6. LongBeachCoupe

    LongBeachCoupe Member

    49
    0
    0
    Jul 15, 2008
    its uses a RS-232 to USB converter
     
  7. LongBeachCoupe

    LongBeachCoupe Member

    49
    0
    0
    Jul 15, 2008
    How can i get MY plotter to show up though? is there something i need to download?
     
  8. ChristianSlager

    ChristianSlager Member

    116
    0
    0
    Apr 9, 2004
    It sounds like your plotter is not supported. You may want to try a generic hpgl driver, or you will have to contact your plotter manufacturer & scanvec to see if they may have drivers available. Have you updated to the latest release through scanvecs website?
     
  9. LongBeachCoupe

    LongBeachCoupe Member

    49
    0
    0
    Jul 15, 2008
    I dont see an option for a generic HPGL driver... are you saying to pick any one thats HPGL? or is there supposed to be a "generic" option in the list...
     
Loading...
Similar Threads - flexipro seiki 1100t
  1. easystar
    Replies:
    3
    Views:
    379
  2. Elmer Fudd
    Replies:
    2
    Views:
    569

Share This Page

 


Loading...