Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Flexisign and new computer

Discussion in 'Flexi' started by advsign22, Mar 26, 2005.

  1. advsign22

    advsign22 Member

    179
    1
    0
    Sep 2, 2004
    Hello all,
    Today I installed my flexisign 7.5 on my new dell running XP. Program runs fine except I am getting "CONNECTION TO PRODUCTION MANAGER TIMEOUT. TRY TO CONNECT AGAIN" messages and it will not ever connect or go past this to cut or print.

    Anyone have any Clues?

    Thanks,
    Ken
     
    Tags:
  2. Ogriv

    Ogriv Member

    429
    0
    0
    Dec 21, 2004
    I've had this error before! I found that my personal firewall was preventing the production manager from acting as a server, it thought it was mal-ware. I reconfigured my firewall settings to allow the production manager to act as a server and all was fine. I assume that your using XP with SP2 ??? If so, it will have it's firewall running and you may have to let it know that PM is OK to run.

    I don't know for sure if this is your problem, but it fixed mine.


    Ogriv
     
  3. idsign

    idsign Member

    361
    0
    0
    Apr 11, 2003
    advsign,

    Keep us posted on how you like Flexi. I really like the importability of the many file formats - including CDR, PDF and PSD files.

    Flexi seems to have really great plotter driver / controls. Production Manager is a nice tool, too. Cuts real nice on my Summa D750.

    What cutter do you have (just curious)?

    Barry
     
  4. WVB

    WVB Very Active Member

    2,749
    0
    0
    Feb 25, 2005
  5. advsign22

    advsign22 Member

    179
    1
    0
    Sep 2, 2004


    I got it to work!!
    Thanks to all that got me on the path to fix this problem. Here is another thing that I did to get me past the timeouts incase someone else has the same problem:

    Go to your Preferences and select TOOLS... Choose CUT/PLOT from the menu on the left and UNCHECK 'Connect to Production Manager via TCP/IP'.
    Found that on the JSI site from one of Bobby's post. JSI is where I got my VersaCamm and he is a super smart dude when it comes to problems. He flew to my place in South Alabama to do a repair job on my VersaCamm and looks like he pulled me through again with the help of all of you guys!!

    Now I can put my 4 gig's of ram to the test on this new computer!!

    Ken

    Yes, this is a brand new dell and I would assume that it is SP-2

    Ken
     
    Last edited: Mar 27, 2005
  6. advsign22

    advsign22 Member

    179
    1
    0
    Sep 2, 2004
    Only problem now is that I am showing no Output profiles...... Is this the same wording for ICC profiles?
     
  7. Scott Reynolds

    Scott Reynolds Active Member

    828
    0
    0
    Feb 5, 2005
    ICC profiles are on a 2nd disk, Flexi should ask you to install them when installing Flexi. I had lost my ICC disk, found it in my laptop this morning.. lol
     
  8. advsign22

    advsign22 Member

    179
    1
    0
    Sep 2, 2004
    Yes, I installed the ICC profiles but Flexisign does not see them for some reason.
     
  9. idsign

    idsign Member

    361
    0
    0
    Apr 11, 2003
    advsign,

    4 gig RAM? HolyMoley! You've got more $$$ in ram than I have in my computer!
    Wow!

    barry
     
Loading...

Share This Page

 


Loading...