Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FML.Waves in print after new head change

Discussion in 'Mutoh' started by JLSignsLLC, Oct 5, 2012.

  1. JLSignsLLC

    JLSignsLLC Member

    60
    0
    0
    Sep 8, 2011
    3 year old machine gets run everyday. Just had the head replaced on my mutoh VJ 1614 less than a month ago. Everything was fine. Colors looked great. Just started to not want to smash it wish a 20lb maul. Now I am starting to see serious waves in print with a scratch look over the waves. Conducted all test. Nozzle test ok, page feed adjust ok. all parameters to the T. Changed Heater setting up down, completely off. Tried three different brands of vinyl. Everything has been looked over twice. No where left to turn. One thing we did notice is when we set the weaving effect in default job properties to super fine, we are seeing less of the wave and scratch look but it is still very present. Just when you think your are about to see the light another dark cloud appears. Anyone have this issue? Here is a pic of what it is doing:
     

    Attached Files:

    Last edited by a moderator: Oct 5, 2012
    Tags:
  2. chrisphilipps

    chrisphilipps Active Member

    600
    7
    18
    Jun 5, 2009
    Wharton, NJ
    If you switch the printer to uni-directional does the problem go away?
     
  3. JLSignsLLC

    JLSignsLLC Member

    60
    0
    0
    Sep 8, 2011
    No sir, It makes no difference
     
  4. chrisphilipps

    chrisphilipps Active Member

    600
    7
    18
    Jun 5, 2009
    Wharton, NJ
    What print mode and software are you currently using?
     
  5. JLSignsLLC

    JLSignsLLC Member

    60
    0
    0
    Sep 8, 2011
    Flexi 10 Graphics 2 Oracal 3651 G CMYK Variable.720
     
  6. genericname

    genericname Active Member

    928
    0
    16
    Feb 27, 2009
    Canada
    Solid Blue eh? Story of my life.

    *twitch*
    *twitch*
    *faint*
     
  7. chrisphilipps

    chrisphilipps Active Member

    600
    7
    18
    Jun 5, 2009
    Wharton, NJ
    Did the printer print solid blues correctly in the past, If so are you sure that the print head is inserted or calibrated correctly?
     
  8. JLSignsLLC

    JLSignsLLC Member

    60
    0
    0
    Sep 8, 2011
    Before the head change it was printing almost the same wave without the scratch streaks across the wave. Head was changed along with the maintenance station. Printed fine for about 1 week now back worse than before.
     
  9. Jack Knight1979

    Jack Knight1979 Very Active Member

    1,078
    0
    36
    Jan 23, 2008
    Maine
    Weird question.

    Does this problem come and go. My machines usually give me a trouble in the early spring and early fall. Sudden temp and pressure changes drive me insane.
     
  10. JLSignsLLC

    JLSignsLLC Member

    60
    0
    0
    Sep 8, 2011
    Also this is happening in All 100% CMYK colors. Not just Blue
     
  11. JLSignsLLC

    JLSignsLLC Member

    60
    0
    0
    Sep 8, 2011
    Jack, Have not had a problem with seasons changing in the past. I try to keep the room temp at 69.
     
  12. JLSignsLLC

    JLSignsLLC Member

    60
    0
    0
    Sep 8, 2011
    Done with Mutoh..Going to sell this lemon after this problem is fixes. This is not the first or second issue we have had with this 1614. DONE!
     
Loading...

Share This Page

 


Loading...