Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fonts get the "Jaggies" when I export as .eps

Discussion in 'Gerber Omega, Graphix Advantage & MacImprint' started by signgirl007, May 18, 2006.

  1. signgirl007

    signgirl007 New Member

    7
    0
    0
    May 11, 2006
    Hey Ya'll,

    When I export a file in Corel as an .eps to open in Gerber Omega to set up for our router, the fonts get the "jaggies". I am having to spend a lot of time cleaning these files up. My experience with software has always been Illustrator. Corel is great,too. Still learning it's functions. Any suggestions are greatly appreciated.

    thanks,
    Signgirl007
     
    Tags:
  2. thomchar

    thomchar Owner

    133
    0
    16
    Apr 18, 2005
    Yuma AZ
    I also get the jaggies when taking fonts from corel x3 to flexi as a plt. file
    any suggestions:help:
     
  3. signage

    signage Major Contributor

    10,610
    269
    83
    Oct 5, 2005
    Penn
    Are you converting the text to curves first?
     
  4. thomchar

    thomchar Owner

    133
    0
    16
    Apr 18, 2005
    Yuma AZ
    If I convert to curves or not it doesn't make any difference
     
  5. Bobby H

    Bobby H Very Active Member

    2,192
    192
    63
    Feb 4, 2005
    Lawton, OK
    It sounds like Gerber Omega is importing the .EPS file as a rasterized bitmap (which is really wrong). Isn't there some way to make that monkey import vectors? Just asking, I don't use that program.
     
  6. Cadmn

    Cadmn Very Active Member

    2,859
    0
    0
    Aug 19, 2005
    never used goober here never had problem in corel
     
  7. signage

    signage Major Contributor

    10,610
    269
    83
    Oct 5, 2005
    Penn
    When I convert to curves and import into composer 2.0, or LXI master plus(off brand version of flexi) I do not get any little jaggies.
     
  8. Bobby H

    Bobby H Very Active Member

    2,192
    192
    63
    Feb 4, 2005
    Lawton, OK
    One question remains: what kind of artwork is getting imported into Gerber Omega? Is it raster? Or is it vector? If it is vector-based then there really should be some method to use in Gerber Omega to eliminate those jaggies. If it doesn't allow that then I would have to say Gerber Omega has a very serious problem.

    Then there's this question: are you including a low-rez TIFF header in the EPS file? Usually I never allow a EPS file to be saved with a TIFF header bitmap. Some programs will just important the clunky, stupid raster image instead of the far superior vector components.

    I would go back to Corel and use the EPS export and make sure the TIFF header thing is not checked at all.
     
  9. Geary

    Geary Very Active Member

    Convert to Paths (/Outlines/Curves).....Open in Illustrator FIRST.....save it as an Illustrator EPS ......then open it in your plotter programs.


    ~Gear
     
  10. signgirl007

    signgirl007 New Member

    7
    0
    0
    May 11, 2006
    Hey Gear,

    After I got tired at work today of ALL that clean-up work, I took that same .eps file and opened it up in Illustrator and exported as an .eps version 8. Opened that file in Omega and got very few "jaggies". It was almost perfect. I was just wondering if there was some kind of trick in Corel that I was missing or if that's just the way Corel exports. My new company is Corel based. But I will use my Illy to avoid all that time consuming clean-up.
     
  11. signgirl007

    signgirl007 New Member

    7
    0
    0
    May 11, 2006
    Hey Bobby H,

    It's vector based artwork. Gerber Omega does have tools to clean up the Jaggies in the text but that's very time consuming. Especially when I know there is a solution to this problem. If all else fails, I'll just use Illy to export. Thanks for all the replies. Anymore are greatly appreciated.
     
  12. Fred Weiss

    Fred Weiss Merchant Member

    20,873
    522
    113
    Sep 11, 2003
    Olympia, WA
    Gerber Omega gets along with CorelDRAW much better when you export out of Corel in the Corel Presentation Exchange (CMX 5.0 not version 6.0) format and then import that into Gerber Omega. You can also get good results using EPS or AI but stick with version 7 or earlier. Version 2.0 does not support higher versions than that.

    I suspect that any problems you are having are based in your lack of familiarity with CorelDRAW. Try the CMX ... it gives you exactly the nodes with no corruption that are present in the Corel file.

    You can also get considerable improvement in these shortcomings by upgrading your Omega to the current version 2.5.

    Finally,

    PLEASE DO NOT MAKE DUPLICATE POSTS AT SIGNS 101! It is unnecessary. The site is structured to pass all posts through the active threads on the home page. Your post will be seen and read.
     
  13. signgirl007

    signgirl007 New Member

    7
    0
    0
    May 11, 2006
    I will certainly give the CMX 5.0 a try tomorrow morning at work. I am unfamilar with Corel. The guy training me is leaving but said he has done this for 8 years and there was nothing I could do about those "jaggies". I refused to believe that and I knew this board could help me and not be so closed minded like my co-worker.

    thanks for all the replies and sorry for the duplicate posts. Wasn't sure what board I should post on:)
     
  14. Bobby H

    Bobby H Very Active Member

    2,192
    192
    63
    Feb 4, 2005
    Lawton, OK
    The very issue of "jaggies" being present shows an issue with Gerber Omega not importing the vector-based artwork correctly. I still must wonder if Gerber is not actually important a low resolution TIFF header bitmap rather than the actual vector-based objects. As I stated before, I have seen other applications do this sort of thing. When vector artwork is imported one should have no jaggies at all since the artwork will be output at the maximum resolution of the output device.

    Make sure when you export EPS from Corel that the placeable TIFF header option is not checked "on."
     
  15. Geary

    Geary Very Active Member

    Believe me....I know about how frustrating this "jaggie" issue is. I spent all night long once at a shop that was using Corel, Illustrator and Omega and we finally figured out the formula by breakfast time.

    One of the key elements I forgot to mention above is..... once you've converted the text to vector paths, you also should "break composite" then ungroup everything before sending it over as an EPS to be used as a 'cut file'. Sometimes you don't have to do it....but with most fonts.....especially TrueTypes this can be a sore issue! Yuck!

    I know, I know....this is so stupid to have a ding dong work around like this when we start off with perfectly GREAT text and it doesn't communicate properly to the other programs..... but honestly this is the only way. Sorry kids!

    ~gear
     
Loading...

Share This Page

 


Loading...