Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Gerber Edge II help!

Discussion in 'Gerber' started by gnemmas, May 10, 2007.

  1. gnemmas

    gnemmas Active Member

    849
    19
    18
    Nov 7, 2006
    CA
    The foil advancing button not responding. Was printing all day yesterday, at the end when it happened. The machine initials OK. Just the foil button dead. Called tech support, can only leave message. Figured I may get support here faster. Thanks in advance.
     
    Tags:
  2. Fred Weiss

    Fred Weiss Merchant Member

    20,410
    342
    83
    Sep 11, 2003
    Olympia, WA
    You can isolate the problem a bit by trying to print about an inch of width to see if the motor is advancing the foil during printing. If it does then you're probably looking at the control panel module being bad. If that is the case, then you can switch it out for another one without a trip to the factory.
     
  3. gnemmas

    gnemmas Active Member

    849
    19
    18
    Nov 7, 2006
    CA
    I try your suggestion, printed 3" strips. The foil is not advancing. When I lift up the cover, the foil is loose, only advanced by the vinyl movement.
     
  4. gnemmas

    gnemmas Active Member

    849
    19
    18
    Nov 7, 2006
    CA
    OK, one tech support determined that the motor is out. Need to order from Gerber. Any one has a spare motor?
     
  5. canadianchef

    canadianchef Member

    110
    0
    16
    Jan 15, 2006
Loading...

Share This Page

 


Loading...