Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Gerber Edge parts list?

Discussion in 'Gerber' started by Malkin, Apr 29, 2011.

  1. Malkin

    Malkin Very Active Member

    2,188
    16
    38
    Feb 11, 2009
    Augusta, ME
    Is there a parts list available for ordering parts from Gerber? I think we have the LE (off-white one).

    Long story short is that I think that the parallel port card on the Edge has gone bad and I would like to try to replace it.

    When the machine is turned on and fully connected, all that happens is a continuous series of beeps. We tried replacing the cable, and that worked for a few jobs, but then stopped. Also tried connecting it to another computer, same result.
    When it's turned on and not connected, then only the fan runs and the screen doesn't do anything either.
     
    Tags:
  2. smdgrfx

    smdgrfx Member

    353
    0
    16
    Mar 9, 2006
    Houston, TX
    Mine does that every now and then. I was using the USB to Parrellel cable and it just quit working. Went back to a parallel cable, but only works with a Belkin 6' cable that I have. I hope you figure out what's wrong. I am curious. What software are you running and what operating system? I'm still on XP because I couldn't get it to work under Windows 7 or Vista 64bit.
     
  3. Malkin

    Malkin Very Active Member

    2,188
    16
    38
    Feb 11, 2009
    Augusta, ME
    Running XP with Omega 3.0
    (at some point recently we replaced the computer with a similar one, but that seemed to have no effect on the situation)
    Only ever used the parallel (no usb)
    Fist we replaced the cable with a crappy one that was sitting around, then after that stopped working we got in a new 6' Belkin cable, same thing though.

    The problem seems like it was getting worse, it used to do it only occasionally, and all it would take is unplugging the cable from the back and reconnecting it. Eventually it stopped working at all.
     
  4. Tony Teveris

    Tony Teveris Active Member

    Malkin I'll ask support what they think.

    Gerber now has a USB to Parallel solution that works on XP and Windows 7 (32 and 64) but you need to upgrade to Omega 4.0 including Service Pack 1 (Build 15)

    smdgrfx - are you using a Gerber USB to Parallel we offered earlier (before the new solution) or a store bought one? What software are you running, and what version of the Edge?
     
  5. Malkin

    Malkin Very Active Member

    2,188
    16
    38
    Feb 11, 2009
    Augusta, ME
    Thanks Tony, I would appreciate it.
     
  6. smdgrfx

    smdgrfx Member

    353
    0
    16
    Mar 9, 2006
    Houston, TX
    I have a SR1500. It ran fine on store bought USB to parallel for years. Before that, I ran it with a 15' parallel cable. Now, I can't get it to run on anything but the one 6' Belkin that I had laying around. I bought a 10' and 15' Belkin and it wouldn't work on either. I could not get the Edge recognized/configured under Win7 or Vista. Plotter, no problem. I was running 2.6 then 3.0 and now 4.0. I have not tried with 4.0 yet.
     
Loading...

Share This Page

 


Loading...