Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need Help Gerber Edge Won't Initialize

Discussion in 'Gerber' started by Chuck B, Sep 24, 2019.

Tags:
  1. Chuck B

    Chuck B Member

    43
    14
    8
    Jan 14, 2018
    Richmond, VA
    Hey gang---a colleague (she had submitted to join, but has not yet received acceptance from admin) is having trouble getting her Edge to a state of "being initialized" and ready to accept jobs. They've used this machine for years, and then one day upon start up, got a "data error" message (on the machine's display). Next step?...they replaced the parallel port cord = same result. Next step was to try a parallel to usb cord. With the new conversion cord, they now get "code 15326424"...with the "24" toggling back and forth from "24" to "23". Machine powers up, but with either cord it won't initialize itself to be in the "ready offline" condition. Any ideas?
     
    Tags:
  2. gabagoo

    gabagoo Major Contributor

    5,751
    110
    63
    Oct 10, 2006
    Vaughan, Ontario
    Mine starts beeping at times and won't do anything. I open up (with power off and grounded) and push the boards in better as there is some give on them. I also found that there are a few orange plugs in mine and if I push them down the machine starts up and initializes...every month or so it acts up
     
Loading...

Share This Page

 


Loading...