Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Gerber Envision 375 Communications error.

Discussion in 'Gerber' started by Billct2, Jul 22, 2013.

  1. Billct2

    Billct2 Major Contributor

    7,461
    642
    113
    Mar 12, 2005
    New England
    Seems to be my month for Gerber problems.I had my Gerber Envision 375 repaired ( a new carriage assembly) and now that I have it back I'm getting an error when sending a job. "comm. framing error 38" The internal test cut works fine.I have installed it exactly as it was before having it repaired.Any idea what will fix this?Thanks
     
    Tags:
  2. waza007

    waza007 New Member

    7
    0
    0
    Jul 22, 2013
    make sure your come port is set to
    9600
    8 bits
    None
    off parity


     
  3. Tony Teveris

    Tony Teveris Active Member

    Bill I assume your using Omega to communicate to the Envision so there is no need to worry about the Comm settings, it's done internally.

    It could be the cable or they messed up when they put the covers back on and the serial port internally is messed up. The cable is a standard serial 9 to 25 pin cable nothing special.
     
  4. Billct2

    Billct2 Major Contributor

    7,461
    642
    113
    Mar 12, 2005
    New England
    I'll try a new cable
     
  5. waza007

    waza007 New Member

    7
    0
    0
    Jul 22, 2013
    im using omega too, but i have a serial to ether adaptor so i did have to config my com port for remote for exact same error.
     
Loading...

Share This Page

 


Loading...