Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Gerber Omega cs 2.61 and Allen 48" cutter settings missing.

Discussion in 'Gerber Omega, Graphix Advantage & MacImprint' started by Tom S, Jan 4, 2019.

  1. Tom S

    Tom S New Member

    18
    1
    3
    Dec 21, 2018
    SW Ont Canada
    Hey folks
    I recently bought an Allen Datagraph 848 to compliment my older 836 and I got Gerber omega cs 2.5 that I updated to 2.61 from gerber with it so it is a bit of a learning phase as I was used to using the borrowed flexi system i had.
    The software is pretty intuitive and I am getting around well but the only part that I cant seem to make work is the cut settings in gspplot.
    Omega found and loaded up the 848 right away and has been cutting well but I cant change any cut settings, everything is grey'd out and unselectable.
    Am I missing something or is it a driver compatibility issue or some software setting i missed?
    On the same Allen driver version the flexi system allowed me to set force and speed, etc but not the Omega.
    Any ideas to resolve this?
    Thanks
    Tom.
     
  2. Jburns

    Jburns Active Member

    528
    78
    28
    Jan 19, 2009
    Denver
    Hello,.

    So if its greyed out - I don't think Omega can set those machine settings for you. - it may only be able to send the cut file. So machine settings would have to be set at the machine, not the software.
    thats my guess.
     
  3. Tom S

    Tom S New Member

    18
    1
    3
    Dec 21, 2018
    SW Ont Canada
    Thats a shame, I rather liked using the software.
    I would think if they support the machine in its device list they should be able to change the settings.. I suppose its possible, i've seen worse from software devs.
    I may take a shot in the dark and shoot off an email to gerber and hope someone answers without a huge support bill because the software is so outdated.
    Thanks for the reply.
     
  4. Jburns

    Jburns Active Member

    528
    78
    28
    Jan 19, 2009
    Denver
    sounds good - hopefully they can help with your older version. - i would simply ask - is plotter settings controls available with allen datagraph and Omega in general- if they say yes- then ask which versions
     
    • Like Like x 1
  5. Tattoosleeve

    Tattoosleeve Member

    92
    9
    8
    Nov 5, 2012
    Prince George
    There is a place where you can switch this on/off in composer in order to get access to the plotter settings inside the software. Can't remember where it was but I did come across the same issue a few weeks back. Probably in the connection settings window for the device. Ie where you tell it if it's usb/port etc.
     
  6. Tom S

    Tom S New Member

    18
    1
    3
    Dec 21, 2018
    SW Ont Canada
    I've gone through every menu i could find and nothing seemed like it was related. if you recall closer to where it was please let me know.
    Cheers!
     
  7. Jburns

    Jburns Active Member

    528
    78
    28
    Jan 19, 2009
    Denver
    Tony Teveris may be able to help- but he is retired :)
     
    • Like Like x 1
  8. Tattoosleeve

    Tattoosleeve Member

    92
    9
    8
    Nov 5, 2012
    Prince George
    Maybe you resolved this already but you could also try loading the plotter into gspplot as a generic gpgl or hpgl machine instead of the actual model?
     
  9. Tom S

    Tom S New Member

    18
    1
    3
    Dec 21, 2018
    SW Ont Canada
    I have tried it as a generic hgpl with the same result of no access to the options.
    Thanks.
     
  10. jimdtg

    jimdtg Member

    127
    12
    18
    Jun 18, 2017
    Some places in earth
    If you already tried with Flexi and it allows you to set up some parameters so I think problem may come from Gerber's built-in driver for your Datagraph 848.
     
  11. Tom S

    Tom S New Member

    18
    1
    3
    Dec 21, 2018
    SW Ont Canada
    I'm inclined to agree, I intend to email Gerber and see what they say, i've just been a little busy with other projects at the moment.
    Thanks.
    Tom.
     
  12. Tom S

    Tom S New Member

    18
    1
    3
    Dec 21, 2018
    SW Ont Canada
    Well Gerber is officially useless.
    I sent an email over a week ago and no reply at all, not even one to say they can't help me. If that is their idea of a support department then I think I need to trash the software and get something from a company who is willing to stand behind it.
     
  13. Bert Wondervan

    Bert Wondervan Member

    142
    5
    18
    Nov 8, 2018
    Germany
    What is your Windows version?
     
  14. jimdtg

    jimdtg Member

    127
    12
    18
    Jun 18, 2017
    Some places in earth
    Why do you not switch to Flexi to use?
     
  15. Tom S

    Tom S New Member

    18
    1
    3
    Dec 21, 2018
    SW Ont Canada
    Windows 7 pro, 32bit
     
  16. Tom S

    Tom S New Member

    18
    1
    3
    Dec 21, 2018
    SW Ont Canada
    I got a good deal on the omega with the dongle, was too good to turn down so I was giving it my best effort before i'd have to spend on another package.
     
    • Like Like x 1
  17. jimdtg

    jimdtg Member

    127
    12
    18
    Jun 18, 2017
    Some places in earth
    So how is your problem there now?
     
  18. Tom S

    Tom S New Member

    18
    1
    3
    Dec 21, 2018
    SW Ont Canada
    Still not solved, I even emailed Gerber support and did not even get a reply.
    So far in my limited experience the software is reasonable to use, but the support is sub-par.
     
Loading...

Share This Page

 


Loading...