Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Gerber Omega

Discussion in 'General Chit-Chat' started by Josh Kuper, Jan 13, 2021.

  1. Josh Kuper

    Josh Kuper New Member

    12
    0
    1
    Apr 16, 2018
    greer, sc
    I recreated a customers logo. Forward to back isn't working, the logo stays behind the sign boarder I created. I move the boarder and I can see the logo, why if I click the logo to go to the front it stays behind. Also I take out all of the color and stroke and the color stays. I thought there was a 2nd image behind but there wasn't, any advise
     

    Attached Files:

    Tags:
  2. Billct2

    Billct2 Major Contributor

    7,521
    660
    113
    Mar 12, 2005
    New England
    I tried importing your pdf into Omega5. But I'm not sure what it's supposed to look like, a jpg pf the what it should look like would help. On thing that I did see was there were
    combined elements, the border was combined with the green thing and it seemed like some letters were randomly combined with other parts and some were copied on top of each other. . I would try separating each component and checking it in wireframe to make sure there's there's nothing else there and make sure it's not duplicated on top of itself. Also simplify the elements, if that circle and the box under it are the same color weld them into one. Then reassemble.
     
Loading...

Share This Page

 


Loading...