Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Gerber Rain is Pouring

Discussion in 'Gerber' started by Arlo Kalon 2.0, Jul 18, 2005.

  1. Arlo Kalon 2.0

    Arlo Kalon 2.0 Very Active Member

    2,457
    28
    48
    Oct 21, 2004
    Reno, TX
    Ok... what's it mean if the Edge stops about 6 inches into a print and a window comes up with:Overlap I/O event is not in a signaled state. (996) line 732?
    I'm outa guesses and tries. Anything I attempt further gives me a Data Error on the machine readout LED.
    Thanks/Dave
     
    Tags:
  2. Fred Weiss

    Fred Weiss Merchant Member

    20,121
    200
    63
    Sep 11, 2003
    Olympia, WA
    The first two things I would suggest are:

    1. Turn off the Edge and disconnect the printer cable. Turn it back on and see if will boot up correctly. If it does, then turn off the Edge and your computer. Remake connection with both ends of the printer cable. Turn on the Edge, if it boots okay then restart your computer. Before printing the file again, check for a .PRM file with the same file name and delete it.

    2. Check for loss of ground both the wall outlet and, primarily, the braided strap that runs from the lower chassis to the upper chassis.
     
  3. Arlo Kalon 2.0

    Arlo Kalon 2.0 Very Active Member

    2,457
    28
    48
    Oct 21, 2004
    Reno, TX
    Tried all that Fred, and even the NEW cable onhand (I always buy 2 of anything computer related!). Still same message. Have tried the print 4 times now when it all seems ok, and each time it stops in precisely the same spot in the job.
    BTW... does an Edge beep ONCE booting up normally? (can't find manual). This one beeps in twice with a short pause, then twice more.
     
  4. Fred Weiss

    Fred Weiss Merchant Member

    20,121
    200
    63
    Sep 11, 2003
    Olympia, WA
    Mine beeps twice then once after a pause. It's an Edge LE.
     
  5. Mike Paul

    Mike Paul Major Contributor

    5,435
    8
    38
    Dec 30, 2003
    NJ
    I recently had a similar problem. Printing stopped in the same spot on multiple attempts.
    It ended up being file related. I was very surprised because it was a pretty simple 3 color vector print.
    Have you tried a different file?
     
Loading...

Share This Page

 


Loading...