Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Getting my Roland CX-24 to cut

Discussion in 'Newbie Forum' started by DreherSigns, Jun 11, 2007.

  1. DreherSigns

    DreherSigns New Member

    3
    0
    0
    Apr 24, 2007
    I've been in the business for 34 years, learning the brushwork, but when the software industry came alive, like many, I had to become adept in computer technology. And there' s where my life took a nasty turn.

    I've been working in Flexi 7.0 (winXP) with a Roland Camm1 CX-24 since 2003. Connection to cutter was a parallel port. No problems for 4 years until this April when I took on a virus and killed my PC.

    I now have a custome made PC with XP. Flexi 7.0 is installed and performs fine. Still using the CX-24.

    Here's thr problem: I had to purchase a new cable for the connection to the Roland. I bought a Sabrent (brand name) USB to Parallel (printerIEEE 1284). When I send work to cutter, "send now" is missing in the sending mode.

    It seems the information cannot find the cable. Preferences are set at USB001. All the support gurus from Flexi say it is a cable, USB or cutter issue. I'm thinking it is a cable issue. It doesn't work well with Roland products.

    I've downloaded all sorts of drivers and have hours of confused labor in this issue.

    Any ideas here. Thanks
     
    Tags:
  2. OldPaint

    OldPaint Major Contributor

    you sayin the computer you had built does NOT HAVE A PRINTER PORT? only USB?
    if that is so you need to take it back where they built it and tell them to get a MOTHERBOARD WITH A PRINTER PORT ON IT....or they can add a PCI CARD that had a PRINTER PORT on it.
     
  3. Ian Stewart-Koster

    Ian Stewart-Koster Active Member

    918
    21
    18
    Sep 27, 2003
    Qld, Australia
    OP's reply gives you the easiest way out- a pci card with lpt outputs.
     
  4. Max Custom Graphics

    Max Custom Graphics New Member

    8
    0
    0
    Apr 10, 2007
    i had the same problem....

    we just bought the same Roland plotter that you use. As shop manager, I take care of all the computer and vinyl jobs and I had the same problem when I ran the plotter for the first time. My situation is as follows: I used a serial cable that was disconnected off my Gerber Envision 375 (this cable has serial connections on both ends). I used the CD-ROM to install the driver, the first job ran fine, then after that, it just seemed like the data would just disappear. After hours of trial and error, I figured that you can only have one driver installed on one connection because I had cable errors appear on the Roland, then when I reconnected it back to the Gerber, the data wouldn't go through either. I figured out the problem when I uninstalled any drivers I put in. Thats when the data to the Gerber worked again. So I believe your mistake was when you mentioned that "you downloaded all sorts of drivers" because that was the problem in my case. This is only a possibility, it can save you lots of bucks like it did for us, we were about to pay a lot to have a computer expert come down. Let me know if this works for you too. Good luck!



    Leo Estevez-shop manager
    Max Customs
    Huntington Station, NY
     
  5. Replicator

    Replicator Major Contributor

    10,230
    9
    38
    Nov 19, 2006
    Sun City, AZ
    Agreed . . . get a PCI card with parallel ports and it should fix your problem !
     
  6. DreherSigns

    DreherSigns New Member

    3
    0
    0
    Apr 24, 2007
    Thank you all..............

    Thanks everyone for responding.

    I have a feeling you are right about going back to the LPT1 port. I spent $50. on Flexi's new HASP USB key but that's the way this stuff with computers go.

    I'll post my results.

    Thanks again and good luck in the business.
     
Loading...

Share This Page

 


Loading...