Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

graphtc cutter wont countour cut, keep getting "mark scan error E024024

Discussion in 'Graphtec' started by 0igo, Mar 29, 2016.

  1. 0igo

    0igo Active Member

    537
    18
    18
    Mar 22, 2014
    Stockton Ca
    please help, get an error that says, mark scan error not set high enough, e024024* everytime i try contour cutting
     
    Tags:
  2. MMLLC

    MMLLC New Member

    21
    0
    0
    Apr 6, 2011
    Try Reversing the print 180 degrees in the cutter.
    So take the print out, rotate it 180, the back is now the front and vice versa.
     
  3. TDFcustomSL

    TDFcustomSL Member

    356
    28
    28
    Feb 13, 2012
    Kansas
    I fight this error almost every time I go to contour cut something. What I have found to work for me sometimes is to turn off all the lights in the room. Yes, its a pain but hey it works.....sometimes. Another thing, if the prints are laminated, try cutting the laminate from around the registration marks, apply transfer tape over the marks and then re draw with a felt tip marker or fine tip sharpie. Also, sometimes scotch tape works but be careful that the sensor reads the mark and not the edge of the tape. Last, go into your ARMS settings and see what your mark scan levels are set at. Ive had to turn mine x, and y, up to 90. I don't know what the real issue is but its very very frustrating and I haven't been able to get any answers on how to fix it. Ive done the tests with using the pen tool and drawing the lines out and making sure everything is aligned but my contour cuts are still off most of the time. Wondering If its a firmware issue but haven't been able to get confirmation on that either. Good luck!
     
  4. jfiscus

    jfiscus Map Wraster

    3,201
    239
    63
    Apr 2, 2009
    Cincinnati, OH
    Isn't there an ARMS calibration test you can run on a graphtec?
    I think when I had this problem that is what fixed it for me.
     
  5. DKgrafix

    DKgrafix Very Active Member

    Make sure your firmware is up to date. It would help if you tell us a bit more, like which Graphtec model.
    Also, it would help if you do a hard reset on the cutter. If you are using CM3, you will lose all the presets. Make sure you save all the settings before resetting (I did screen grabs before reset).
     
  6. BIG EASY DOES IT

    BIG EASY DOES IT Very Active Member

    2,249
    120
    63
    Mar 14, 2011
    CA
    Could be a number of things. When I get this error it is because of a issue with the plotter. So Hard reset. Off/ Turn on and Hold up and enter. Check language, Then go back and reset, After it resets change the language back to what you had it at. You should be good to go. If it is a sensor error. Like your trying to read a mark on a darker media or something like that. You will have to go into the settings and change sensitivity. There are some models that you can test to read the mark. But not knowing the model of plotter means I don't know.
     
  7. Mysigns4u

    Mysigns4u Member

    29
    2
    3
    Dec 15, 2015
    Deptford Nj
    U need at least 2" of material after the reg marks
     
    • Like Like x 1
  8. thabeger

    thabeger New Member

    20
    0
    0
    Dec 14, 2015
    I wanted to chuck my CE6000-60 in the middle of the street before I solved this.

    1) Make sure it has the newest firmware.
    2) Goto Graphtec website and adjust the arms sensor values for cutting with laminate.
    3) Graphtecs are SUPER, say again SUPER finicky about media alignment. Its it's not completely straight you will get this error. So what I do is load media, and when I think its straight I swing the tool head to both bottom registration marks and they need to be in the same place as the first one. Basically I use the tool head as a guide to make sure the media is completely straight.

    What I will say is I will not buy another Graphtec. Support is non-existent. I even called sales and told them I wanted to buy a new cutter and the rep never got back to me!
     
  9. decalman

    decalman Active Member

    769
    62
    28
    Sep 2, 2012
    phoenix
    What model Graphtec is it ?
    let me guess, an FC8000

    :ROFLMAO:
     
  10. TDFcustomSL

    TDFcustomSL Member

    356
    28
    28
    Feb 13, 2012
    Kansas
    can anyone enlighten me on the process for updating firmware on a vinyl express q54 or an fc8000. thanks.
     
  11. rrd

    rrd Member

    31
    3
    8
    Sep 18, 2016
    nm
    I have an old GCC cutter that runs circles around this Graphtec. In order to use the arms sensor you have to waste a ton of material by giving it huge side margins. Faster to run the bombsite with the lazer and 9 times out 10 it's more accurate. Sad for a company that charges upwards of 5k for these things.
     
  12. RoyalCask

    RoyalCask New Member

    7
    0
    1
    Oct 23, 2020
    Scottsdale, AZ
    I know this is old - what software do you use when doing bombsight registration with an FC8000?
     
Loading...

Share This Page

 


Loading...