Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Graphtec 7000-130 Y Position Error

Discussion in 'Graphtec' started by custom sign center, May 10, 2018.

  1. custom sign center

    custom sign center Member

    386
    3
    18
    Apr 5, 2007
    Idaho
    Apologies for the lengthy post but I know there have been a few posts on the Y Position Error on Graphtec plotters from time to time and I wanted to share this hoping it may help some of you that encounter this problem. I feel your frustration! Good news is, your plotter might just be dirty and not need parts.
    My Graphtec is almost 11 years old and has been a great machine. Once in a while I would get the pesky alarm and shut the plotter off and then back on or adjust the rollers and it would fix it. A couple days ago I had just finished a contour cut on a print with everything working great, then loaded some vinyl and the alarm happened. Difference is that this time I could not get it to stop. Of course I came to Signs 101 to get some insight.
    I ended up taking the side cover off to inspect parts and nothing looked particularly worn or suspect so I figured it may be the motor going. Well, all good things must come to an end, right?
    I cleaned the back side of the carriage cable with some swabs, got a lot of dirt off hoping that was the culprit but still no luck. After spending a couple of hours on it I got frustrated and shut it off moving on to other things that needed to get done deciding to order parts the next morning.
    Before ordering parts, I decided to give it another inspection since the level of frustration I had the day before was gone.
    I moved the carriage very very slowly and I mean very slowly... I noticed there was a super small amount of resistance where the carriage met the far right roller. I adjusted the roller to several new positions even though I had done so the day before but this time I noticed that's where the issue was. The resistance was so slight it was barely noticeable.
    I took a dry foam cleaning swab and wiped the space underneath where the carriage slides over the pinch roller, then I swabbed the rails front, back and underneath with a small amount of alcohol. Turned the machine on, tried again but no luck.
    I continued to clean it to the point that the swabs no longer produced any dirt, I swabbed the rail (front, back and underneath) this time using some rail grease I had bought from Fellers for my Mutoh VJ. I didn't use much, just dipped the swab in the grease and wiped off the excess so there was no clumps of grease on the swab.
    After greasing the rail, I gently moved the carriage the length of the cutting width to distribute the lubrication evenly, turned the machine on, loaded some vinyl and no more pesky alarm! Used it all day with no issues! (Hope I didn't just jinx something, lol).
    This was a good reminder to me that the time taken to perform some machine maintenance is just as valuable as getting orders out the door. As a one person sign shop it's often hard to find the time for maintenance and time goes by so quickly that before you know it your machine is 10 years old and has accumulated more dirt than I figured possible! It's a wonder it operated as well as it had for all this time. I'm guilty of neglecting it and should know better!
    Anyway, I hope this helps someone else. Signs 101 has saved me more than once with all the great people and the information they share, I hope this post will help!
     
    • Like Like x 1
  2. Dzignpro

    Dzignpro New Member

    11
    0
    1
    Feb 9, 2017
    USA
    I having this happen. The inside of my machine looks clean. I've kept it covered at all times when not using. And in generally enclosed non-dusty, and temperature controlled areas. My two motors are humming nicely and in good condition. The sudden stops, escpecially after having just started the cutter head movement with the Y Position Alarm error, is the main board going bad, I've been told by a technician, which is what my plotter is starting to do. The plotter is obsolete since around 2006. Does anyone have one of these to sell for parts? I need to find a solution or buy another machine that will integrate with my older software and printer. It's looking like one missing piece of the my contour-cutting setup could bring them all to their knees.
     
Loading...

Share This Page

 


Loading...