Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

GRAPHTEC CE-5000-60 / Flexi Sign 8.1 Issue

Discussion in 'Graphtec' started by HVSS, Sep 12, 2011.

  1. HVSS

    HVSS New Member

    22
    0
    0
    Aug 21, 2007
    Hey guys,

    I just purchased and installed a Graphtec CE5000-60 cutter and I am trying to cut from Flexi 8.1. What is happening is the cutting mechanism which should start cutting from the right side is moving all the way to the left of the vinyl while running out the roll maybe 5 feet or so before it begins cutting. I have no idea why it would be doing this. When I perform a test cut from the cutter it works fine. Any help would be greatly appreciated.

    Thanks.
     
    Tags:
  2. signage

    signage Major Contributor

    9,517
    75
    48
    Oct 5, 2005
    Penn
    Do a search someone had a similar problem recently!
     
  3. CS-SignSupply

    CS-SignSupply Very Active Member

    You need to set the Origin or Start point in the Cutter's menu system to LL (Lower Left)

    PAUSE>NEXT PAGE to COMMAND>HP-GL>ENTER>ORIGIN PT = LL
     
  4. HVSS

    HVSS New Member

    22
    0
    0
    Aug 21, 2007
    Yep LL it was, you people are always so helpful, thanks!
     
Loading...

Share This Page

 


Loading...