Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Graphtec CE3000-60 MK2 24" help

Discussion in 'Newbie Forum' started by n20capri, Jul 18, 2006.

  1. n20capri

    n20capri Member

    131
    0
    0
    Jul 18, 2006
    Hello,

    Just got my Graphtec and I'm having trouble cutting. I got everything set up and can test cut fine using the controls on the plotter but when I try to cut from either the Graphtec software OR from Illustrator it won't work. If registration marks are on, the plotter will start moving like it's looking for them but if they are off it will boot up (fan comes on) for a second then shut down (fan shuts off) but does nothing...

    Are there settings on the plotter control panel that I have to set to tell it to be ready?

    Why won't it work?
    Any help is MUCH appreciated.
    Thanks,
    Mike
    n20capri at comcast dot net
     
    Tags:
  2. n20capri

    n20capri Member

    131
    0
    0
    Jul 18, 2006
    I figured it out...apparently there are 2 drivers that can be used...an HP driver (default) and a Graphtec driver...I had to tell the plotter I was using the Graphtec driver NOT the hp driver...
     
Loading...

Share This Page

 


Loading...