Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Graphtec ce3000-60 MK2 windows 7 issues

Discussion in 'Graphtec' started by Sign_Boy, Jul 20, 2011.

  1. Sign_Boy

    Sign_Boy Major Contributor

    6,429
    8
    38
    May 18, 2007
    USA
    I've searched and searched nothing is working.
    Here's the issue any help would be greatly appreciated.

    Setup:
    Windows 7 pro 64
    Adobe Cs5.1
    Illustrator

    Waiting on Flexi10 to get here but I need to cut today.
    So I'm trying to use Cutting Master 21.82 out of Illy

    I installed the new drivers for the Graphtec.
    Tried to cut and keep getting an error:
    HP-GL Error 1

    I even changed the properties in CM to Windows 7.

    Anyone have any ideas?

    Thanks
     
    Tags:
  2. Flame

    Flame Major Contributor

    8,283
    7
    38
    Apr 26, 2006
    Vancouver
    Spit on it
     
  3. njshorts

    njshorts Active Member

    708
    0
    16
    Mar 15, 2011
    Meadville, PA
  4. CS-SignSupply

    CS-SignSupply Very Active Member

    Change the MODE on your cutter.... If it is set to HPGL, change to GPGL. If it is set to GPGL, set to HPGL.
     
  5. P Wagner

    P Wagner Very Active Member

    1,934
    87
    48
    Aug 16, 2006
    San Diego
    Cutting Master requires that the language setting for the Graphtec be set to GPGL (Graphtec Plotter Graphics Language). This is done via the control panel on the plotter itself.
     
  6. Sign_Boy

    Sign_Boy Major Contributor

    6,429
    8
    38
    May 18, 2007
    USA
    Thanks Bobby & Castek - Now how do I change that setting on the CP?
    I don't see option for that.
     
  7. Sign_Boy

    Sign_Boy Major Contributor

    6,429
    8
    38
    May 18, 2007
    USA
    Sweet!!!! Found it in the Pause Menu.
    Thank you both for the help!!!!!!
    :U Rock::U Rock::thankyou::thankyou::notworthy::notworthy:

    :supersmilie:
     
  8. signage

    signage Major Contributor

    10,606
    268
    83
    Oct 5, 2005
    Penn
    try this:
    3.1 Setting the Format of Data to be Received
    Before data is sent from the computer, the format (command mode) of the data sent by the application software
    must be checked. The cutting plotter accepts two data formats (command modes): GP-GL (Graphtec)
    and HP-GL commands. Set the command mode to suit the application used.
    Setting the Command Mode
    Check to confirm that the cutting plotter is in READY mode (displaying the current pen settings).
    Press the (PAUSE) key to switch to PAUSE mode, and then press the (NEXT) or (PREV.) key
    until the menu shown below is displayed.
    Press the (ENTER) key to display the menu shown below.
    Press the or key to select “GP-GL” or “HP-GL,” and then press the (ENTER) key to confirm.
    To cancel the selection, press the (NEXT) or (PREV.) key.
    If “GP-GL” is selected, set the STEP SIZE. If “HP-GL” is selected, set the ORIGIN POINT. If a different
    command from that set previously is selected, the PAUSE mode is automatically cancelled once the STEP
    SIZE (GP-GL) or ORIGIN POINT (HP-GL) is set.


    I guess it took me too long:(
     
  9. Sign_Boy

    Sign_Boy Major Contributor

    6,429
    8
    38
    May 18, 2007
    USA
    Thanks Brian.
     
Loading...

Share This Page

 


Loading...