Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Graphtec ce5000-40 crp problem

Discussion in 'Graphtec' started by Stampatur, Oct 17, 2014.

  1. Stampatur

    Stampatur New Member

    1
    0
    0
    Oct 14, 2014
    Hi,
    recently I experienced a problem with my CE5000-40 plotter. It was all working well when all of a sudden my plotter freaked out. When switching on the plotter and wait for a few seconds until you're instructed to feed in the sheet, press the enter button, the cutting head travels very slowly to the left-hand side of the plotter until it hits the side frame resulting an error "YPOSITION ALARM". After spending hours trying over and over I gave up and left it to the next day. Calmly the next day I came in my premises and switched it on. To my surprise it did the usual routine. I was amased to I switched it off and switched it on again, but all in vain the whole issue re-appeared again. I enquired abroad to see if anyone had a solution or what could be the problem. Answers were various.....Nipping Wheel Sensor, Main Board and also the motor of the Y axis etc.
    Luckily I stumbled over the service manual and gone to all proceedures suggested ie. I checked all the sensors, checked the voltage supply need 24v and 5v to operate, tried also to reset to default factory settings etc, still was all in vain. I also exchanged the motors which are the same, but ended with the same result slow moving to the left until it hits the wall.

    I am thinking of two possible causes either the main board or the power supply. As for the power supply I have my doubts about the 5v supply. One connector that supply the 5v has three wires, and only one of the wires is giving me 5 volts while the other two have less than 1.5 volts.

    Can anyone shed some light to resolve this problem? Has anyone has a similar experience?

    I appreciate any help one can give me, and thank you in advance for any solutions.

    Have a nice day and kind regards.
     
Loading...

Share This Page

 


Loading...