Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Graphtec Cutting Pro FC5100-100 Control Panel Display Issue

Discussion in 'Graphtec' started by ssutherlin77, Dec 20, 2013.

  1. ssutherlin77

    ssutherlin77 New Member

    4
    0
    1
    Jun 21, 2013
    Vincennes, Indiana
    The display on the control panel of our Graphtec Cutting Pro FC1500100-100 is not working. Just shows a garbled display. Anyone have this problem or know of a fix. Thanks.
     
    Tags:
  2. J Hill Designs

    J Hill Designs Major Contributor

    15,549
    16
    0
    Sep 24, 2004
    have you tried the common-sense approach of reseating cables?
     
  3. chubby

    chubby Member

    25
    0
    1
    Apr 17, 2013
    Wow great smart *** response!!!
     
  4. J Hill Designs

    J Hill Designs Major Contributor

    15,549
    16
    0
    Sep 24, 2004
    Thanks!
     
  5. chubby

    chubby Member

    25
    0
    1
    Apr 17, 2013
    Hey genius, that was not a compliment. If you are going to be a smart a-ss you should learn to spell.
     
  6. J Hill Designs

    J Hill Designs Major Contributor

    15,549
    16
    0
    Sep 24, 2004
    happy holidays
    happy friday
    go to hell
    :thumb:

    edit: and reseating cables is a good first step in diagnosis.
     
  7. CS-SignSupply

    CS-SignSupply Very Active Member

    Garbled display as in another language maybe?
     
  8. chubby

    chubby Member

    25
    0
    1
    Apr 17, 2013
    Wow how intelligent! You have a supreme grasp of the English language. Again learn to spell.
     
  9. J Hill Designs

    J Hill Designs Major Contributor

    15,549
    16
    0
    Sep 24, 2004
    learn to grammar
    :thumb:

    and please enlighten me as to what may be spelled incorrectly
     
  10. ssutherlin77

    ssutherlin77 New Member

    4
    0
    1
    Jun 21, 2013
    Vincennes, Indiana
    No, it's not displaying a different language. It is unable to be read at all. At the moment it displays 2 rows of dashed lines.
     
  11. chubby

    chubby Member

    25
    0
    1
    Apr 17, 2013
    Looks like someone's 6 year old didn't go to preschool today and is playing their computer.
     
  12. J Hill Designs

    J Hill Designs Major Contributor

    15,549
    16
    0
    Sep 24, 2004
    fixed. now what did I misspell?
     
  13. chubby

    chubby Member

    25
    0
    1
    Apr 17, 2013
    ssutherlin looks like you have found someone to help. I have to work and can't play with the child who posted anymore.
    There are true professionals on here to help. (I am not)
    Good luck.
     
  14. J Hill Designs

    J Hill Designs Major Contributor

    15,549
    16
    0
    Sep 24, 2004
    didnt think so

    edit: for what its worth, because I *know* this is what you are referring to, common sense, when used as an adjective, becomes hyphenated.

    lesson for the day chubby :thumb:

    anywho, have you tried reseating the cables, or (as CS points out) by garbled is it just in a different language?
     
  15. ssutherlin77

    ssutherlin77 New Member

    4
    0
    1
    Jun 21, 2013
    Vincennes, Indiana
    Not yet. Lettering a truck while checking this and haven't had time to stop to do that.
     
  16. J Hill Designs

    J Hill Designs Major Contributor

    15,549
    16
    0
    Sep 24, 2004
    cool. dont forget to turn it off first :smile:
     
Loading...

Share This Page

 


Loading...