Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Graphtec FC8000 not cutting at set origin point

Discussion in 'Graphtec' started by whatsinaname, Jun 10, 2020.

  1. whatsinaname

    whatsinaname Premium Subscriber

    107
    2
    18
    May 6, 2008
    HongKong
    Hi Folks

    We have got an FC8000-60 machine and no matter where we set the origin point on the material, the cutting begins only from the extreme right on the material. We have tried even the hard firmware reset of the machine but still the problem persists. Any help on what could be wrong and how to fix this? Any help will be appreciated.

    Thnx
     
    Tags:
  2. JBurton

    JBurton Signtologist

    1,442
    297
    83
    Sep 28, 2017
    Arkansas
    What cutting software are you using to run it? That's the main factor for placement, origin just tells the plotter to not go beyond the point essentially. We only ever use that to set the starting point past a bad section of vinyl.
     
  3. whatsinaname

    whatsinaname Premium Subscriber

    107
    2
    18
    May 6, 2008
    HongKong
    We are using cutting master 4 plugin for illustrator for cutting the artworks. We are using the same plugin to cut into 4 different machines (all FC8600) and they are working fine. Its only the FC8000 which is having this issue. This started after the vinyl got mangled in the middle of a cut and went out of the wheels. It never came back to normal after that.
     
    Last edited: Jun 12, 2020
  4. JBurton

    JBurton Signtologist

    1,442
    297
    83
    Sep 28, 2017
    Arkansas
    How odd. Have you tried to perform a factory reset on the unit? I am not sure the exact procedure, but you can find all the manuals on graphtec's website.
     
  5. bob

    bob Major Contributor

    5,263
    304
    83
    Nov 4, 2005
    earth
    If you set it the origin to one place and the plot starts at another most likely the plotter is set to receive and act on setup commands and your software is resetting the origin. inspect the particular setting on the plotter that deals with this, I can't for the life of me remember just which setting, it's in the manual. Or your software is plotting from absolute locations, highly unlikely but still a non-zero probability.
     
  6. whatsinaname

    whatsinaname Premium Subscriber

    107
    2
    18
    May 6, 2008
    HongKong
    I did perform a factory reset but that didn't help.
     
  7. whatsinaname

    whatsinaname Premium Subscriber

    107
    2
    18
    May 6, 2008
    HongKong
    Thank you for the suggestion. Will check the settings again but we are using the same cutting master 4 on the same PC to drive other plotters and they are all working fine. Of course, this problematic one is connected in USB and others are all on LAN network. But everything was working perfectly since 2 years now until the last week.
     
  8. whatsinaname

    whatsinaname Premium Subscriber

    107
    2
    18
    May 6, 2008
    HongKong
    Nothing worked so I tried updating the firmware but even the firmware's not updating. My FC8600 is on V 1.60 currently but Graphtec's firmware update tool says the latest firmware V 3.10 is not meant for this machine. Is it necessary to update all the previous firmwares before flashing the latest one?
     
  9. karst41

    karst41 Member

    46
    9
    8
    Nov 3, 2010
    Stone Mountain, GA
    I have never had any luck with cutting master or any version of it.

    Get a version of flexi letter off ebay. then simply export the AI file as an eps 3, and that will import cleanly into Flexi. You will gain a whole new level of control over your art and layouts.
    This will bring you out of the stone ages.

    just remember to convert all strokes to outlines.
    If you are AI on a Mac, convert the fonts to outlines.

    I have seen versions of Flexi Sign Pro version 8 sell on eBay for $200

    Cheers
     
  10. JBurton

    JBurton Signtologist

    1,442
    297
    83
    Sep 28, 2017
    Arkansas
    I thought this one was the fc8000, did you pull the wrong firmware from the website?
    I think this is an issue on the computer side. I'd try reinstalling cutting master, or uninstall it and install cutting master 2...
     
  11. whatsinaname

    whatsinaname Premium Subscriber

    107
    2
    18
    May 6, 2008
    HongKong
    Sorry, typo..It was the FC8000 with Firmware V 3.5..I tried updating the firmware on both the FC8000 and FC8600 with their respective firmwares but got the same error...Is it necessary to update all the previous firmwares before flashing the latest one?
     
  12. JBurton

    JBurton Signtologist

    1,442
    297
    83
    Sep 28, 2017
    Arkansas
    To be honest I've never updated my firmware. Mine is at 3.5.0.0 currently FYI.
     
Loading...

Share This Page

 


Loading...