Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Graphtec not reading marks

Discussion in 'Graphtec' started by Hypa11, Sep 4, 2017.

  1. Hypa11

    Hypa11 New Member

    1
    0
    1
    Sep 4, 2017
    Utah
    Hello all we have a FC8000-130 which has been working great for cutting. But we just put a HP365 in our location and would like to do contour cuts. We are using the Caldera software that is supposed to be a seamless marriage from printing to cutting which up to this point seams to be but when we try to have the sensor read the points it comes up with a read error and ask to continue which we have then it goes to the end of the sheet and says to retry which we do then the sheet falls out. I am completely confused I have read both Caldera and Graphtec websites and tried everything and still it's a problem I tried it on our FC8000-60 and the same problem so I think it's user error any help will be appreciated.
     
  2. bannertime

    bannertime "You guys do banners, right?"

    503
    83
    28
    Sep 8, 2016
    DFW
    Some more things we'll need to know.

    What marks are you using? Graphtec Type 1 or 2, segmented?
    What kind of material?
    How big is the sheet you're trying to cut?
    Have you tried using the "paper weight," if your machine has it?

    Can you upload some pictures of the marks?
     
    • Like Like x 1
  3. BigfishDM

    BigfishDM Major Contributor

    4,106
    126
    63
    Jun 22, 2009
    All Over
    If you go over the marks with a black sharpie that will get you cutting right now until you figure out the problem I think.
     
  4. brycesteiner

    brycesteiner Member

    238
    7
    18
    Nov 5, 2014
    Ohio
    Are these laminated? I've had issues where sheets that were laminated could not be read but unlamented were just fine.
     
Loading...

Share This Page

Loading...