Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Graphtec & Onyx issue

Discussion in 'Graphtec' started by CanuckSigns, Aug 15, 2019 at 4:30 PM.

  1. CanuckSigns

    CanuckSigns Very Active Member

    3,060
    275
    83
    Nov 11, 2008
    Ontario
    We have a FC-8600 cutter that is about 2 years old. I'm having an issue when i cut graphics from onyx using cut server. If I set the cutter to read "multiple marks" in onyx, it will either search for them and not find them, or it will roll the print on the floor because it rolls it out too far searching for crop marks beyond the last set.

    If I set the cutter to just read "4 corners" in onyx, it cuts perfectly

    Has anyone else run into this issue before? 99% of stuff cuts perfectly accurate using the 4 marks method, but at times it would be nice to get the added accuracy from reading the multiple marks.

    I have called Graphtec, and their answer is if it's working fine using cutting master it's not their problem. Onyx isn't taking responsibility either.
     
    Tags:
  2. BlueMoonATL

    BlueMoonATL Member

    386
    42
    28
    Jun 23, 2009
    Nashville
    I had the exact same problem with the same equipment setup. I never found a solution except for what you mentioned... Use Cutting Master. I've heard that it can be a common issue with this setup. Not sure why both companies haven't addressed it.
     
Loading...

Share This Page

 


Loading...