Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Graphtech Error E03002

Discussion in 'Graphtec' started by dro289, Nov 11, 2019.

  1. dro289

    dro289 New Member

    19
    0
    1
    Apr 5, 2018
    New England
    Hi everyone,

    Hoping someone can point me in the right direction. I've owned a FC8600-160 for the last 5 years. It has been acting up recently. Between the 3 programs I use (Flexi, Xpel DAP, TruCut), it is sending Error E03002 (HP-GL ERROR INCORRECT PARAMETER #, SET BOTH CUTTER & SOFTWARE TO HPGL). I've made sure all programs and plotter were both to HP-GL but still get the error. At first it was one error, restart machine and good to go. Now it won't cut anything correctly.

    What does it do? As I said, it cuts everything incorrectly, and it is not even close. Cut a couple circles within a circle and it somehow becomes the Olympic symbol. Will cut a random straight line into a paint protection pattern. I've swapped cords, swapped USB plugs, and have factory reset, with no fix for either. Believe it is plotter based as I will go to push the arrow buttons and it will freeze, either momentarily, or all together.

    I am located 25 minutes outside of Providence, RI and cannot find anyone who services these machines in the area. Closest was just outside of Boston, which I called a year ago for another issue to see if I could get it serviced, and somehow they never answered the phone or an email again despite me being willing to pay whatever to get it taken care of. Is there anything I can do? Anyone that has run into this personally?

    Thanks in advance,

    Derek
     
    Tags:
  2. Joe House

    Joe House Active Member

    868
    184
    43
    Feb 5, 2004
    WA
    Derek, have you updated the firmware lately? That fixes a lot of the mysterious electrical/logical issues on machines.

    Good Luck
     
  3. rvolkers

    rvolkers Member

    30
    2
    8
    Feb 12, 2019
    Maine
    are you running all your cuts through cut master (3) or (4) -- that is the rip the 8600-160 likes and comes with
     
  4. dro289

    dro289 New Member

    19
    0
    1
    Apr 5, 2018
    New England
    Just to answer this prior problem, motherboard was on its way out. Due to Supplies Unlimited being the worst Graphtec tech shop possible, I ended up having to call all over the country to get a motherboard delivered. Had to install myself, works fine again.
     
Loading...

Share This Page

 


Loading...