Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

GSP Plot Optimized Halftone

Discussion in 'Gerber Omega, Graphix Advantage & MacImprint' started by HighTec RedNec, Oct 23, 2009.

  1. HighTec RedNec

    HighTec RedNec New Member

    Aug 17, 2009
    (with images)
    When i choose to print with an optimized halftone i can get a dot to print that is very small. Using a maxx 2 i can only get 35 lpi manually but when i let gsp substitute i can get a very small dot. my question is, how can i get this dot all the time, does anyone know the manual settings for the optimized halftone that gsp substitutes for an image less than 19in. i've been through every manual and tips book on the web and can't find anything. any help is appreciated. thanks
  2. Dana Goodale

    Dana Goodale New Member

    Jun 10, 2004
    Tolland, CT
    Do NOT Use the Optimized MAXX Halftone to Get Small Dots


    The reason you are getting the larger dot for the MAXX is because you are using the optimized setting. If you turn OFF the optimized setting and if you use a high halftone value, you will be prompted to optimize the halftone. Say NO to this prompt and the Composer halftone assigned in Composer will be used.

    To turn off the MAXX halftone optimization, go to GSPPlot>F11 (Print Options)> Halftone>Click OFF Auto Substitution for the MAXX. Click Preference to keep Auto Substitution off, and do not use the optimized halftone.

    In Composer, try assigning GerberTone STC Photo with an LPI of 40 to 50 LPI. If you do use a very small halftone dot you may increase banding.

    Feel free to email me at dana.goodale@gspinc.com with questions.

Share This Page