Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

H1625 FLATBED - WON'T PRINT - NO ERRORS

Discussion in 'Digital Printing' started by Cory Marcin, Nov 26, 2019.

  1. Cory Marcin

    Cory Marcin Member

    36
    9
    8
    Oct 2, 2018
    Wisconsin
    We had a small head crash on coroplast. Did not effect the heads, just tripped the media guard.
    Now it won't print at all. It won't even do a test print. It purges fine. All heads are pushing ink. No errors on any of the boards. Everything else functions properly except it won't actually print ink!
    Any thoughts? It seems like it would be a communication error, so maybe the encoder strip?
    Has anyone had a similar problem?
    Thanks in advance for any insight.
     
    Tags:
  2. BlueMoonATL

    BlueMoonATL Member

    431
    51
    28
    Jun 23, 2009
    Nashville
    Not trying to be a smartass by asking this because you seem very knowledgeable... Have you cycled the power on the printer and the rip computer?
     
  3. Cory Marcin

    Cory Marcin Member

    36
    9
    8
    Oct 2, 2018
    Wisconsin
    Yes. Several times. Actually just shut the entire system down for an hour. Powered back up, and having the same issue.
     
  4. flyplainsdrifta

    flyplainsdrifta Premium Subscriber

    529
    105
    43
    Oct 13, 2017
    ct
    another dumb question, i do not know anything about this printer, but could the headstrike have possibly damaged the crash guard, making it think its still crashed? if this is stupid, sorry for asking.
     
  5. Cory Marcin

    Cory Marcin Member

    36
    9
    8
    Oct 2, 2018
    Wisconsin
    Thanks for the feedback. I thought the same thing. I inspected the guard. It doesn't seem damaged. If it was still communicating a crash to the controller, I don't think it would allow the printer to function at all. I can send a file to print. Curing lamps are coming on and everything. Just no ink.
     
  6. Cory Marcin

    Cory Marcin Member

    36
    9
    8
    Oct 2, 2018
    Wisconsin
    FIXED! The voltages and waveforms were all deactivated! I spoke to a tech and he's never seen anything like it. I was reminded to always take screen shots of your current parameters so that you can always go back and reset them if bugs like this occur.

    Thanks for the feedback and help!
     
    • Like Like x 1
  7. BlueMoonATL

    BlueMoonATL Member

    431
    51
    28
    Jun 23, 2009
    Nashville
    Glad you got back up and going!
     
  8. Gino

    Gino Premium Subscriber

    31,895
    1,895
    113
    Jun 7, 2006
    PA
    I just like happy endings.
     
    • OMG / Wow! OMG / Wow! x 1
  9. MGB_LE

    MGB_LE Member

    58
    0
    6
    Jan 9, 2014
    Dallas, TX
    Can you expand on which parameters you're referring to?
     
  10. Cory Marcin

    Cory Marcin Member

    36
    9
    8
    Oct 2, 2018
    Wisconsin
    All parameters. Voltages/Waveforms. Page Settings. Board Check. System, and Offset.
    I take screen shots and save them in a shared folder for reference.
     
Loading...

Share This Page

 


Loading...