Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Having problems getting out router to spin up.

Discussion in 'CNC Routers & Engravers' started by RoCo, Jan 30, 2013.

  1. RoCo

    RoCo Member

    91
    0
    6
    Nov 5, 2008
    Zund L-2500

    Can't get our router to come up to speed. Responds to keypad commands and vacuum will turn on, but no rpm's on the bit. Any ideas? Keypad indicates that the router is offline, press enter to go online. I press enter and the vacuum turns on and the keypad reads switching converter but nothing happens.


    Ideas? Clues? Thanks.
     
    Tags:
  2. Sheepdog

    Sheepdog New Member

    1
    0
    1
    Jul 1, 2017
    USA
    How i wish this was answered 4 years ago because this is the exact same problem i'm having. It was working fine till the power went out one night. Anyone know how to fix this please? I'm covering for someone on vacation and I only have about 2 months experience.
     
  3. ikarasu

    ikarasu Very Active Member

    1,846
    582
    113
    Jun 10, 2016
    Port Coquitlam, bc
    I don't have a zund, so I can't help you. But have you tried contacting support?
    Service

    I was in the same position as you... filling in for someone when a problem arose. I called multi-cams support, and they walked me through it. Zund may be able to do the same, or at least point you in the right direction. Probably get an answer a lot faster than on here.. You may be waiting another 4 years!
     
Loading...

Share This Page

 


Loading...