Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

heads firing to soon and too late?

Discussion in 'Mimaki' started by 4R Graphics, Jan 24, 2011.

  1. 4R Graphics

    4R Graphics Active Member

    724
    0
    0
    Jan 28, 2008
    I have had some issues with my JV3160S using Flexi with dark stripes.
    I have gone through the cals and gotten pretty close.
    I just tweeked the media comp and its almost there but the problem I see is that the cyan head lays down a strip one row of dots first at the beginning of the print (the bottom all the way across)and at the end of the print the magenta head is laying down a strip one row of dots(at the top all the way across).
    the stripes or rows of dots are out about a half dot or so off it looks like if I can get them to line up all will be good FINALLY.
    So the question is what adjustments do I need to do to get these to line up?

    I am adding a pic to show what is happening this is not a real pic it was done in Photoshop as I have left the shop and idnt get a pic. The pic shows what I get on every print regardless of passes or resolution and direction. The pic is an extreme to show it but in actuallity its only out about 1 dot or less.


    I also noticed when I did the media comp cal that in some places it lines up and others it has a small gap or a small over lap its not perfectlly straight. I think something is out on the actual carriage and bar it rides on perhaps it has wear spots not to worried about this as it is very minor but its there.

    Main concern is lining these colors this will fix my striping issue.


    Thanks 101ers for all the help.
     

    Attached Files:

    Last edited: Jan 24, 2011
    Tags:
  2. Freese

    Freese Member

    410
    1
    0
    Jan 12, 2011
    Check the slant adjustment. That can affect only a single printhead.
     
  3. WrapperX

    WrapperX Active Member

    754
    0
    0
    Dec 18, 2009
    Try and get an actual high res pic to show us exactly what is happening. That would help alot.

    Slant adjust does affect only one head at a time since it is an idividaul/non computerized adjustment. Although, unless you recently had a major head crash or switchout the print head I can't forsee this just randomly coming out of alignment.
     
  4. 4R Graphics

    4R Graphics Active Member

    724
    0
    0
    Jan 28, 2008
    I will post a pic tomorrow.

    I just went through an alignment a few days ago. We checked the slant, x, y and all the fines had to tweek stuff and then tweeked the media comp 2 and the media comp and all is good except now we have these srtieps at the beginning and end of the prints in the X direction. I know that the X could fix the Cyan and the Lc heads but not the magenta head as its physically a part of the black head. I know ther is an adjustment but cant remember what or where it is to adjust this.

    The printer is a JV3 160S 6 color machine.

    We are running Flexi.
     
  5. 4R Graphics

    4R Graphics Active Member

    724
    0
    0
    Jan 28, 2008
    Got it fixed.
    We did a media comp2 adjustment and didnt go back and redo the X calibration.
    After redoing the X calibration all is good.
    Stupid me for not double checking before I posted.
     
  6. WrapperX

    WrapperX Active Member

    754
    0
    0
    Dec 18, 2009

    Been there - done that. Makes you feel kinda foolish though. Oh well at least you figured it out.
     
Loading...

Share This Page

 


Loading...