Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help cutting a tiled job in signlab

Discussion in 'Signlab' started by Designs by Stacy, Mar 2, 2007.

  1. Designs by Stacy

    Designs by Stacy Member

    108
    0
    0
    Apr 21, 2005
    Hello,
    I am having trouble cutting a tile job.
    I have a 36" cirlce with lettering that I have to tile because I have a versacamm 30" printer/cutter.
    I tiled the job in signlab and printed it. Now when I put the job in my printer to cut it won't cut. When I go into signlab and look at the tile I noticed that when it tiles the contour line isn't there anymore.
    Do you know why this is happening and how I fix this problem.

    Any help would greatly be appreciated.
    Stacy
     
    Tags:
  2. Rod

    Rod Member

    192
    0
    0
    Apr 11, 2006
    Perhaps check the Paging Tool



    Hi Stacy,

    A shot in the dark. Take a look at the following InfoSource thread, and search for the text "behaving oddly." There was an incident from about a year ago that your description reminds me of.

    http://www.cadlink.com/support_train/forums/viewtopic.php?t=118&highlight=behaving+oddly


    Now, if I understand correctly, the following has occured:

    1. For the given 36" design, contour cut lines were added (say using Cut menu >> Contour Cut).
    2. You then went File menu >> Print and Cut.
    3. In the Print and Cut Preview mode, you recognized that the job needed to be tiled.
    4. So on the Print / Cut Toolbox, the Tile button was clicked.
    5. Tile lines were dragged to indicate the tiles.
    6. The Apply button was clicked, and the tiles were positioned on the media.
    7. On the Print / Cut Toolbox, the Print and Cut button was clicked.

    Now, at this point, the print/cut job was sent to the printer, but only the print portion completed. And when you inspected the design in SignLab, the contour cut lines were missing.

    Correct?

    Rod at CADlink
     
  3. Designs by Stacy

    Designs by Stacy Member

    108
    0
    0
    Apr 21, 2005
    that is exactly right Rod...... I don't know what to do and I need the job Monday.
     
  4. Designs by Stacy

    Designs by Stacy Member

    108
    0
    0
    Apr 21, 2005
    I forgot to mention...
    When I did go into cut it the only thing that did cut was the vertical line going up the side of the tile.
     
Loading...

Share This Page

 


Loading...