Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help!! Error 07 Head (*-------) Jv3-160sp

Discussion in 'Mimaki' started by AllinSignco, Apr 24, 2008.

  1. AllinSignco

    AllinSignco New Member

    13
    0
    0
    Mar 29, 2007
    I was in the middle of a print job this A.M. and all of the sudden my JV3 stopped and sounded the long Beeeeeep. When I got over to it the printer's display said "ERROR 07 HEAD (*-------) " I have called our local Midwest Tech, but haven't heard back, and I am nervous because the printer will not be able to run a normal cycle to push ink thru once an hour or whatever. Please any info would be great. Hell I just want to have an idea of where to start??? :help: The print is was working when it stopped looks fine and the heads are clean (since I clean them daily) so WTF ? Please let me know whatcha think......
     
    Tags:
  2. ChicagoGraphics

    ChicagoGraphics Major Contributor

    4,854
    74
    48
    Feb 27, 2007
    World
    An error 07, Is a head connection failure is detected
     
  3. Merritt Big Color

    Merritt Big Color Merchant Member

    One of the ribbon cables is loose or disconnected from head to slider board or visa versa.

    Make sure you power off from the back before messing with ribbons otherwise you will arc the connection.
     
  4. particleman

    particleman Member

    475
    31
    28
    Feb 1, 2008
    IN
    Remove the cover on the head unit and check the left most ribbon cable going to the black head, you may need to pull it out and reseat the cable into the head. Do it gently! they are fragile
     
    Last edited: Apr 24, 2008
  5. jdigital

    jdigital Member

    175
    0
    0
    Jun 30, 2008
    I had the same error come up last week. Same head. I switched our cables but did not fix the problem. Our local tech support said our slider board went out. Funny because we just replaced our slider board about 4 months ago. One thing I noticed was the head had some corrosion where the cables plug in. I replaced the head and did not receive any error. Now I cant get the new head to fire or fill up with ink. Back to ordering a new slider board.
     
  6. Merritt Big Color

    Merritt Big Color Merchant Member

    Did you enter in the code for the new head?
     
  7. jdigital

    jdigital Member

    175
    0
    0
    Jun 30, 2008
    yes
     
  8. AllinSignco

    AllinSignco New Member

    13
    0
    0
    Mar 29, 2007
    Bad Head "error 07"

    I ended up getting a replacement head and I have had no issues since! A Midwest Tech did say that if the head error didnt go away then it was the slider board. From what I understand Miamaki does guarantee there heads for 30-45 days after install. Good Luck!
     
Loading...

Share This Page

 


Loading...