Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help, my Mutoh Falcon Outdoor Jr. wont print any color

Discussion in 'Mutoh' started by Rocksause, Mar 4, 2014.

  1. Rocksause

    Rocksause New Member

    2
    0
    0
    Mar 4, 2014
    About a week ago my mutoh outdoor jr 38" just stopped printing color. I called up flexi and we tried reloading the software and resetting all of the preferences, hoping there was a possibility of a gray-scale setting turned on, but still nothing changed.

    Something that was interesting was when there would be an area of just color and no black, the printer would just skip over the area like nothing was there.


    This image below is a photo of water lilies, bottom one was printed a few weeks ago when it printed color and the top was printed yesterday.
    20140304_100602.jpg



    I tried printing the same image today and it seems to have degraded.
    20140304_101444.jpg

    Each print I try seems to give different results.
    20140304_100412.jpg

    The crazy thing is when I do a nozzle check on the printer the colors seems to work fine.
    20140304_100739.jpg



    Let me know what you think, and anything else you think I could try.
     
  2. letterman7

    letterman7 Very Active Member

    1,273
    86
    48
    Nov 10, 2008
    Pennsylvania
    What are you using as a connection between the printer and the computer - what type of cable? Seems to be on the computer end rather than the printer itself. Check/try a new cable and all the connection points. And your nozzle test certainly isn't fine - I see quite a few missing nozzles in there.
     
  3. Rocksause

    Rocksause New Member

    2
    0
    0
    Mar 4, 2014
    I did try replacing the cable to the printer and it still didn't change anything. I tried calling up flexi and we did a software reset, and still didn't change it. I forgot to also mention, the printer is connected to the computer with Ethernet/ printer server (SEH IC105-Fastpocket-TX). Do you think it could be the print server causing this?
     
Loading...

Share This Page

 


Loading...