Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Question Help please... I reset my 1324...

Discussion in 'Mutoh' started by ubeny, Feb 6, 2020.

Tags:
  1. ubeny

    ubeny Member

    39
    2
    8
    Aug 4, 2019
    Fayetteville, GA
    Hi Everyone,

    I need a little help please as I'm in a bind. In a rush and not paying attention, I reset my 1324 back to factory trying to hurry through it! Really dumb bonehead mistake seeing that 1. I'd never done it before and 2. I had the instructions right in front of me! Anyway, I went through the process of flushing and finally got everything back to "looking" normal except my display reads "Media End". It won't even acknowledge that there's media in the printer. It initializes fine, briefly displays "Media Initial" then goes directly to "Media End". I figure there are more settings I need to adjust but not sure how to get there. With the new head and maint station, it was printing beautifully... then this... smh!

    Thank you for the help!
     
    Tags:
  2. bug

    bug Member

    52
    4
    8
    Jul 18, 2009
    si
    try to cover behind rollers holes, there are sensors, maybe youll trick it, but be careful if you have longer file, than you have material, it will continue to print any youll have mess
     
    • Like Like x 1
  3. Umca

    Umca Member

    115
    8
    18
    Sep 4, 2015
    UA
    After reset you have to calibrate media sensor. Just go to diagnostic menu into Adjustment submenu. And run first item Media Rear/Edge calibration. It is automatic procedure. Just follow requests from the printer.
     
    • Like Like x 1
  4. ubeny

    ubeny Member

    39
    2
    8
    Aug 4, 2019
    Fayetteville, GA
    Thanks you guys for chiming in... I really appreciate it! Umca, what steps do I take to get into the diagnostic menu to make that adjustment? I have read this before, even on this site but I could not find the steps to get into the menu. Again, thanks bug and Umca for all of your help!
     
  5. Solventinkjet

    Solventinkjet DIY Printer Fixing Guide

    3,830
    684
    113
    Aug 2, 2011
    Denver, CO
    Power on the machine while holding the up, right, and down keys. Once it boots, go to the adjustment menu. In that menu look for, "Check 4: Rear/Edge sen." and enter. From there follow the prompts on the screen. It will automatically adjust the rear and edge sensor but you have to load and unload vinyl at certain times. Keep in mind that resetting factory defaults also means all of your head alignments need to be done again. Good luck!
     
    • Like Like x 1
  6. ubeny

    ubeny Member

    39
    2
    8
    Aug 4, 2019
    Fayetteville, GA
    Thank you, Thank you, Thank you for this information! I assume (or perhaps I shouldn't) that this also where I make the head adjustments?
     
  7. Solventinkjet

    Solventinkjet DIY Printer Fixing Guide

    3,830
    684
    113
    Aug 2, 2011
    Denver, CO
    It is indeed. Usually you can skip the uni-directional ones and go straight to the bi-directional.
     
    • Like Like x 1
  8. ubeny

    ubeny Member

    39
    2
    8
    Aug 4, 2019
    Fayetteville, GA
    Awesome... will give it a shot when I get home from work. Thanks again Solventinkjet!
     
  9. ubeny

    ubeny Member

    39
    2
    8
    Aug 4, 2019
    Fayetteville, GA
    Solventinkjet - Is there anything else you can think of since the printer has been reset? Much appreciated!
     
  10. Solventinkjet

    Solventinkjet DIY Printer Fixing Guide

    3,830
    684
    113
    Aug 2, 2011
    Denver, CO
    Other than the head alignments and sensor adjustment, any presets you had saved in the Media Type menu will be gone as well. Things like heater settings, print feed etc. Most people let their RIP handle those settings though. I'm heading out for the day due to some nasty snow so if I don't respond, it's cause I'm, not here! Good luck!
     
    • Like Like x 1
  11. ubeny

    ubeny Member

    39
    2
    8
    Aug 4, 2019
    Fayetteville, GA
    Sweet... will update the post with results once I'm done! Weird but also a little excited to be learning stuff I didn't know going through this process. So... maybe... just maybe, I actually did myself a favor resetting this thing, huh? :rolleyes: LOL... naa… I don't think so!

    Again SolventinkjetSolventinkjet, Umca and bug...:thankyou:
     
  12. ubeny

    ubeny Member

    39
    2
    8
    Aug 4, 2019
    Fayetteville, GA
    Success!!!! Many Thanks to you guys for the help... I really appreciate you helping me get back up and going after such a boneheaded mistake. Lesson learned!!!!
     
    • Like Like x 1
Loading...

Share This Page

 


Loading...