Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help with AnaGraph 60E

Discussion in 'Miscellaneous Plotters' started by jayhawkfan, Apr 22, 2009.

  1. jayhawkfan

    jayhawkfan New Member

    2
    0
    0
    Apr 21, 2009
    I have an AnaGraph 60E and I'm using Flexi 7.5. When I cut the vinyl, for some reason, it leaves a millimeter maybe less uncut. On large projects it's really not that big of a deal. However, on smaller more detailed projects it makes weeding an absolute nightmare. Is there a setting for Flexi on the plotter that needs to be changed so that it completes the cut. I've been told that it is in the offset setting. When I messed with that, it only made it worse. Any advise would be much appreciated.
    Thanks in advise-Andy
     
    Tags:
  2. ChicagoGraphics

    ChicagoGraphics Major Contributor

    4,847
    70
    48
    Feb 27, 2007
    World
    Nice intro................
     
  3. Gino

    Gino Premium Subscriber

    33,515
    2,399
    113
    Jun 7, 2006
    PA
    Welcome from PA.....................
     
  4. SignManiac

    SignManiac Major Contributor

    8,494
    37
    48
    Mar 25, 2006
    Mars Florida
    Offset or it could even be a bad blade? Make sure it's seated properly in the holder also.
     
  5. jayhawkfan

    jayhawkfan New Member

    2
    0
    0
    Apr 21, 2009
    I'm sure it's not the blade. The problem didn't start until I started using Flexi. If it is the offset, is there anybody out there that could help me adjust it. I'm not sure what the offset is or what it does.
     
Loading...

Share This Page

 


Loading...