Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help with flat screen monitor

Discussion in 'Computer Hardware' started by threeputt, Jan 3, 2007.

  1. threeputt

    threeputt Very Active Member

    3,389
    1
    38
    Mar 10, 2006
    washington state
    Got myself a new flat screen a year ago and love it. So I decided to get one for our second design station operator. But I can't seem to figure out how to get his display fixed so that the type is clearer. It appears to have a sort of "shadow" on it.

    I've used the tools drop down and appearance tabs to no avail. Any ideas?
     
    Tags:
  2. Fred Weiss

    Fred Weiss Merchant Member

    20,412
    344
    83
    Sep 11, 2003
    Olympia, WA
    I made the switch a few months ago and had to futz and finagle with it a bit ... finally adjusting to a 1280 x 960 resolution using the large font and large icon settings. this will vary with your video card and with the actual screen size and whether or not it is standard or wide screen. Mine is a Samsung 20.5" standard width.

    I just added a digital video card this past weekend and my settings went out the window but after about ten minutes of experimentation, I found one that was sharp and easy to look at.
     
  3. Stan B

    Stan B Guest

    in windows based PC it can be the screen refresh rate setting ->right click on the empty desktop->properties->settings->advanced->monitor-> play with refresh rate. If you choose something that makes the screen go black - dont do anything for 15 sec it will come back to that it was before
     
  4. threeputt

    threeputt Very Active Member

    3,389
    1
    38
    Mar 10, 2006
    washington state
    Stan, tried the refresh rate changes. Only 60 mhz seems to work. It won't let you do 85mhz. And 75 is even worse.

    Fred, fiddled with most of the screen settings and can't seem to get it.
     
  5. Shovelhead

    Shovelhead Major Contributor

    10,882
    15
    0
    Dec 5, 2003
    what kind of...........

    card are you running and how much memory does it have?
     
  6. Stan B

    Stan B Guest

    what do you use to wipe clean the monitor? :))))))))
     
  7. Stan B

    Stan B Guest

    In the same fields, lower a bit Colors Used (like 1 or 2 positions lower) & see if it will let you change refresh rate then. If it will and if refresh rate will help you probably need a better video card (with more memory on it) or add memory to your computer and let the system use some of the computer memory as video memory (it will slow the whole system a bit). Sometimes it's the resolution you choose that monitor cant support. in this case nothing will help but the another monitor
     
  8. threeputt

    threeputt Very Active Member

    3,389
    1
    38
    Mar 10, 2006
    washington state
    Ok, I think the video card is UniChrome IGP with 64 MB memory. The system memory is 448 MB.
     
  9. jeffr0wland

    jeffr0wland Member

    90
    0
    0
    Nov 21, 2006
    make sure you have "clear type" set in the windows display settings. That changes the anti alias, makes the type sharper
     
  10. Rod

    Rod Member

    192
    0
    0
    Apr 11, 2006
    Shadow appearance in windows


    There's a Windows appearance setting that involves shadows.

    1. Right-click the Windows desktop, choose Properties.
    2. Click the Appearance tab.
    3. Click the Effects button.
    4. Remove tick from the Show shadows under menus checkbox.


    I just tried removing the tick, but I'm not seeing a change. Perhaps reboot Windows?


    Rod
     
  11. threeputt

    threeputt Very Active Member

    3,389
    1
    38
    Mar 10, 2006
    washington state
    Jeffr0land, exactly where is that option? I don't see it. I'm running Windows XP Pro.
     
  12. gtcway

    gtcway Member

    34
    0
    0
    Apr 25, 2006
  13. jeffr0wland

    jeffr0wland Member

    90
    0
    0
    Nov 21, 2006
    The setting is in the display properties menu. Click on the effects button, actually its in the same menu ROD mentioned. Try with the clear type on and off. It makes some difference
     
Loading...

Share This Page

 


Loading...