Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hot folder for cut files help

Discussion in 'General Software' started by StarSign, Oct 16, 2020 at 12:58 PM.

  1. StarSign

    StarSign Active Member

    648
    75
    28
    Sep 20, 2011
    Southern Utah
    Hopefully in the vast bucket of S101 knowledge someone may have the answer to this. We are running a Oki Colorpainter and a Fuji flatbed and Onyx 12. We cut to both a Graphtec plotter (no problem) but we are trying to figure out how to have the jobs we want to cut on our Colex go to a cut folder on our server so they can be accessed from another location. right now we have to manually move the cut files for the colex from the folder on the local computer to the cut folder on our server. What am I missing. Thanks
     
    Last edited: Oct 16, 2020 at 1:06 PM
    Tags:
  2. WYLDGFI

    WYLDGFI Merchant Member

    1,189
    91
    48
    Oct 27, 2006
    Linden, NJ
    What RIP are you using?
     
  3. StarSign

    StarSign Active Member

    648
    75
    28
    Sep 20, 2011
    Southern Utah
    Onyx 12
     
  4. WYLDGFI

    WYLDGFI Merchant Member

    1,189
    91
    48
    Oct 27, 2006
    Linden, NJ
    Sorry, Cant help you with Onyx... I know Caldera has deposit folders for each cutter we use. Whether local or across a network its the same for us as far as depositing the files automatically.
     
  5. Christian @ 2CT Media

    Christian @ 2CT Media Major Contributor

    4,581
    709
    113
    Jun 15, 2009
    Mesa, Arizona
    Do you use cut server? If so set up your cutter to have a forward folder and hit cut on your files, or you can change your settings to "auto" cut forward and archive to bypass hitting cut
     
  6. StarSign

    StarSign Active Member

    648
    75
    28
    Sep 20, 2011
    Southern Utah
    Just tried this way and it does send over the file however it doesn't come over as the correct cut file. I know we are just missing some dumb step, but what is it.
     
  7. Christian @ 2CT Media

    Christian @ 2CT Media Major Contributor

    4,581
    709
    113
    Jun 15, 2009
    Mesa, Arizona
    What do you mean by not correct?
     
  8. StarSign

    StarSign Active Member

    648
    75
    28
    Sep 20, 2011
    Southern Utah
    There is no cut path on the file that is set to "auto" it does work if we manually send to cut.
     
  9. C5 Service&Repair

    C5 Service&Repair Member

    306
    38
    28
    Jan 14, 2018
    Omaha, NE
    You need to assign the cut spot color in the cut server. Add your cutter then in the 'gear' icon settings there is the cut path setting. you have to add the spot color you're using as your cut path in the art file.
     
  10. balstestrat

    balstestrat Member

    207
    28
    28
    Aug 25, 2020
    Europe
    Well that is the way to do it. And you see the cutlines just fine there?
    It just auto sends them, does nothing different than manually pressing cut now.
     
Loading...

Share This Page

 


Loading...