Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How can I

Discussion in 'Corel' started by rcook99, Jan 13, 2009.

  1. rcook99

    rcook99 Very Active Member

    2,139
    3
    38
    May 25, 2006
    NE
    edit a bitmap in corel? For some reason my "edit bitmap" works fine but goes to microsoft paint instead of opening in Photo Paint and I can not figure out how to change it. Can anyone help me out with this?
     
    Tags:
  2. Shovelhead

    Shovelhead Major Contributor

    10,882
    16
    0
    Dec 5, 2003
    PhotoPaint: Tools/Options/Global/Associate.......
    check CPT (Corel PHOTO-PAINT Image)
    restart

    If that doesn't work.....then do a Corel "repair" install.
     
  3. rcook99

    rcook99 Very Active Member

    2,139
    3
    38
    May 25, 2006
    NE
    Thanks for the help but it won't stay checked when I OK the option and the window closes. Once I reopen the tool/option/global/associate..... it shows that it is unchecked. So I am not sure why it won't stay checked. Is there a default setting for the workspace to reset it to the original X-3 layout, if that is not available I will have to do a repair install.

    It use to be in the Launch icon dropdown menu also and its no longer there!
     
  4. Shovelhead

    Shovelhead Major Contributor

    10,882
    16
    0
    Dec 5, 2003

    A repair install with revert back to default settings.
    Caution: not positive how it will effect Corel's SP1 or other updates.
     
  5. rcook99

    rcook99 Very Active Member

    2,139
    3
    38
    May 25, 2006
    NE
    Well I have it running on 3 machines so I'll have to take my chances!
     
  6. dclet

    dclet Active Member

    666
    0
    16
    Dec 23, 2004
    fdsfdf
    hold down f8 and restart corel see if that works. Answer "yes" when prompted
     
  7. rcook99

    rcook99 Very Active Member

    2,139
    3
    38
    May 25, 2006
    NE
    f8 just brings up my text cursor!!
     
  8. learned the hard way

    learned the hard way Active Member

    544
    0
    0
    Jan 3, 2006
    Find the file you want and right click it. Go to "open with". Click once on Corel Photopaint. Then find the check box at the bottom that says "open all files of this type with this program?" and check it. Then Photopaint will be your default bitmap editor.
     
  9. dclet

    dclet Active Member

    666
    0
    16
    Dec 23, 2004
    fdsfdf
    ugh - shutdown corel, while holding f8 restart corel....
     
  10. Jackpine

    Jackpine Major Contributor

    In Corel select the bitmap. Go to drop down menu "bitmap" and click on edit bitmap. Corel Paint will open that image in paint. When done editing save and go back to draw and the changes will be there in Corel Draw.
     
  11. jiarby

    jiarby Major Contributor

    4,513
    0
    0
    Feb 11, 2007
    jack... he knows that, The OP said that it DOESN'T go to Photo-Paint, it goes to MS-PAINT instead.
     
  12. rcook99

    rcook99 Very Active Member

    2,139
    3
    38
    May 25, 2006
    NE
    Tried it but it didn't work. Now when I open a bitmap or jpeg in X-3 it won't even give me the option to "edit bitmap".


    Jackpine, "edit bitmap" is not available even in that menu. It used to be in the drop down icon that lets you launch other programs.
     
  13. Shovelhead

    Shovelhead Major Contributor

    10,882
    16
    0
    Dec 5, 2003
    Repair install...it's not a complicated task.
     
  14. rcook99

    rcook99 Very Active Member

    2,139
    3
    38
    May 25, 2006
    NE
    Thanks Shovel, I tried that and it didn't work. I will probably just do a re-install of the whole program.
     
  15. Jackpine

    Jackpine Major Contributor

    I agree, reinstall the program.
     
  16. dclet

    dclet Active Member

    666
    0
    16
    Dec 23, 2004
    fdsfdf
    try the f8 thing again... shut down your pc and restart....
     
  17. rcook99

    rcook99 Very Active Member

    2,139
    3
    38
    May 25, 2006
    NE
    No Good! Thanks for all the help but It looks like I am going to just do a re-install.
     
  18. signage

    signage Major Contributor

    9,518
    75
    48
    Oct 5, 2005
    Penn
    Rcook99 they this:
    To associate a file type with CorelDRAW
    1. Click Tools Options.

    2. In the list of categories, double-click Global, and click Filters.

    3. Click Associate.

    4. In the Associated file extensions with CorelDRAW list, enable the check box of the file type you want to associate


    and check this

    To break a CorelDRAW file type association
    1. Click Tools Options.

    2. In the list of categories, double-click Global, and click Filters.

    3. Click Associate.

    4. In the Associated file extensions with CorelDRAW list, disable the check box of the file type association you want to break.
     
  19. Shovelhead

    Shovelhead Major Contributor

    10,882
    16
    0
    Dec 5, 2003

    Won't that merely allow you to create an association for import?
     
  20. signage

    signage Major Contributor

    9,518
    75
    48
    Oct 5, 2005
    Penn
    Not sure but apparently something has gone wrong with his! I would give it a try doesn't look that had!
     

Share This Page

 


Loading...