Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How to change Coreldraw default font spacing?

Discussion in 'Corel' started by LUV DEM TIGERS, Aug 5, 2020.

  1. LUV DEM TIGERS

    LUV DEM TIGERS Member

    315
    9
    18
    Jun 13, 2008
    Irmo, SC
    I don't understand why is has started in the last couple of months but now my default spacing for fonts is 20%. How do I change it to 0%? It is happening in both X7 and 2017. I know how to change it each time but I don't want it to default to 20. It is beginning to tick me off.
     
    Tags:
    • Like Like x 1
  2. De.signs Nanaimo

    De.signs Nanaimo Member

    100
    27
    28
    Nov 25, 2010
    Nanaimo
    I am a little old school still on 15, but this should work. Make the change in a file to the 0% spacing, then go to "Tools" then "Save Settings as Default".
     
    • Like Like x 1
  3. JBurton

    JBurton Signtologist

    1,827
    362
    83
    Sep 28, 2017
    Arkansas
    Oh that's almost as annoying as all of my dimensional callout text always being set to .167"!
    I've tried all I can to make it 12" or 6" when opening a new document, but to no avail. I hope this works in the save settings as default, as I know a ton of other features are tied to the default workspace.
     
  4. LUV DEM TIGERS

    LUV DEM TIGERS Member

    315
    9
    18
    Jun 13, 2008
    Irmo, SC
    I did that but just as soon as I click on the icon to do text it changes right back to 20%. I have googled and I am not the only one with the problem.
     
  5. myront

    myront CorelDRAW is best

    1,476
    281
    83
    Dec 3, 2015
    Niceville, FL
    On a blank doc select the text tool, open the Text Properties Docker (Ctrl+t) , set your spacing to 0% and hit enter. You should get a popup asking if you want that to be set as default. Ensure all are checked then hit ok. Then go to Object/Save Setting as Default.
     
  6. myront

    myront CorelDRAW is best

    1,476
    281
    83
    Dec 3, 2015
    Niceville, FL
    Are you talking about this?
    upload_2020-8-6_8-51-29.png

    With nothing selected grab the Dimension Tool go to the Object Properties Docker and set your properties here. A pop-up should appear asking if you want that as default, leave dimension checked and hit ok. Now go Object\Save settings as default
     
  7. myront

    myront CorelDRAW is best

    1,476
    281
    83
    Dec 3, 2015
    Niceville, FL
    upload_2020-8-6_8-56-33.png
     
    • I Appreciate You I Appreciate You x 1
  8. JBurton

    JBurton Signtologist

    1,827
    362
    83
    Sep 28, 2017
    Arkansas
    I had done this, hand to god, and it worked on every other setting but this one. For a moment, I was sure it would still not work, as that dialogue that pops up and says "apply this setting to" with a list never popped up. But sure enough it worked!
    Now how do I get my salesman to stop doing this:
    upload_2020-8-6_9-51-0.png
    Oh ok, got my dimensions, great!. Wait a minute...
    upload_2020-8-6_9-57-39.png
     
    • Hilarious! Hilarious! x 2
Loading...

Share This Page

 


Loading...